eindeutigen Buchstaben anfügen funktioniert nicht

Antje S. hinzugefügt 34 Tagen her
beantwortet

Guten Abend,

ich habe den Zitationsstil be.bra wissenschaft überarbeitet und angepasst. Alles soweit gut, aber leider fügt es mir (trotz aller angeklickten Häkchen unter den Eigenschaften des Zitationsstils) keinen Buchstaben bei mehrdeutigen Nachweisen bei. Und leider haben wir davon viele...

Was muss ich noch ändern bzw. gibt es einen generellen Fehler, den ich übersehen haben kann?

Kommentare (2)

Foto
1

Guten Morgen :-)

Wenn der Stil auch in Word ausgewählt ist und das auch bei einem neuen Dokument passiert, dann würde ich den Stil gerne mal sehen, der liegt in /Dokumente/Citavi 6/Custom Citation Styles

Foto
1

Guten Morgen!

Sehr gerne, ich füge es bei.

Vielen Dank!

Foto
1

Ich habe das mal mit einem duplizierten Beitrag im Sammelwerk probiert, funktioniert ohne Probleme:

20ab570d1b18705cf26ef9c72ab454fd

Kannst du bitte einmal ein Testdokument erstellen mit zwei Titeln, bei dem der Mehrdeutigkeitsbuchstabe nicht erscheint, und das hier hochladen?

Foto
1

Ein Test im Anhang...

[edit: Anhang entfernt]

Foto
1

Es war einen Versuch wert, aber ich muss leider die Waffen strecken und dich bitten, auf kompetentere Helfer wie den Support zu warten. Ich habe keine Ahnung, warum das nicht funktioniert.

Foto
1

DANKE trotzdem :)

Foto
Foto
1

Hallo Antje,

vielen Dank für Ihre Frage.

Bei Fußnoten-Zitationsstilen mit Vollbeleg eignet sich die Kurzbeleg-Komponente nicht für die Mehrdeutigkeitsunterscheidung.

Stattdessen müssen bei allen Folgezitaten normale Kurznachweise (Autor/Herausgeber/Institution & Jahr ermittelt) verwendet und in diesen Vorlagen die Mehrdeutigkeitsprüfung aktiviert werden.

Für Mitleser: Hierfür muss in den Stil-Eigenschaften bei der Option Mehrdeutige Nachweise > Zusatzoptionen bei Vorlagen anzeigen ein Häkchen gesetzt werden.

ea21b77e0ac49d57567e1dd2be190e68

Für das Erstzitat muss dann beim Vollbelegnachweis die Komponente "Jahr" bzw. "Datum" und für den Hinweis auf das Folgezitat die Komponente "Jahr ermittelt" werden, damit der Mehrdeutigkeitsbuchstabe automatisch an die "Jahr ermittelt"-Komponente angehängt wird.

7ae743e4dc6d3bfc13e1a1f9dec056fc

Bitte kopieren Sie die beigefügte Datei in das Verzeichnis Dokumente\Citavi 6\Custom Citation Styles.

Im Word Add-In wählen Sie den Stil auf der Registerkarte "Citavi" aus. Klicken Sie auf den Auswahlpfeil hinter "Zitationsstil" und wählen Sie dort Ihren Stil aus.

Viele Grüße

Susanne

Foto
2

Vielen herzlichen Dank!!!! Das ist großartig!

Foto
1

Hallo Antje,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
1

[Doppelposting, daher entfernt]

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)