Word-Add-In Mit Option einfügen: In Fußnote

Jonathan S. hinzugefügt 5 Monaten her
beantwortet

Guten Tag!

Ich würde, wie in Geschichtswissenschaften üblich, die Literaturnachweise gern in Fußnoten in meinem Projekt einfügen. Gibt es diese Funktion im Word-Add-In noch nicht? Falls nicht, bin ich wirklich aufgeschmissen... Wäre so eine Funktionsimplementierung möglich? Wann ist theoretisch mit einer Umsetzung zu rechnen? Ich arbeite mit Citavi Web und Word-Add-In, da Mac-Benutzer. Alles andere funktioniert schon hervorragend!

Mit besten Grüßen,

Jonathan

Antworten (3)

Foto
1

Hallo Jonathan

Spricht etwas dagegen einen Fußnoten-Zitationsstil zu nutzen? Damit fügst du die Quellennachweise direkt als Fußnote ein. Hier findest du einige Beispiele:

https://www1.citavi.com/sub/docs/de/citationexamples/Citavi_Style_Examples.pdf

Beste Grüße

Lee

Foto
1

Hallo Jonathan,

vielen Dank für Ihre Frage.

Diese Option ist in Citavi Web aktuell nicht vorgesehen. Für Ihren Fall wäre dies aber ohnehin nicht das Richtige, weil diese Option nur für einzelne Ausnahmefälle gedacht ist. Zum einen werden nämlich die entsprechenden Wiederholungsregeln nicht angewandt und zum anderen fehlt dann logischerweise die Komponente "Zitat-Seiten", so dass die zitierten Seiten nicht angezeigt werden können..

Bitte wählen Sie stattdessen einen Fußnoten-Stil, der Vollbelege nutzt, z.B.:

  • Jeßing
  • CMOS Chicago Manual of Style, 17th ed. (Notes)
  • CMOS Chicago Manual of Style, 16th ed. (Notes, German)
  • Moennighoff/Meyer-Krentler, 18th edition
  • Turabian, 9th ed. (Notes)
  • transcript (Footnotes, German)

Viele Grüße

Susanne

Foto
1

Vielen Dank für die Antworten!

Gern würde ich die erste Erwähnung eines Werkes in Fußnoten als Volltitel angeben und ab der zweiten Erwähnung als Kurzbeleg, wie in der Geschichtswissenschaft üblich. Aber auch das lässt sich nur mit dem Zitationsstil-Editor erreichen, den es ja leider in der Web-Version nicht geben wird :/

Foto
1

Hast du die von Susanne genannten Stile denn mal ausprobiert?

Ich habe mir jetzt nur mal den Jeßing angeschaut. Der gibt bei erster Nennung den vollständigen Titel an und bei allen weiteren eine Kurzform:

da513b733843e13dc277d660af09c66b

Foto
1

Oh Gott! Danke Lee! :) Und natürlich Susanne! Das löst alle meine Probleme. Vielen vielen Dank! Genießt euer Wochenende!

Foto
1

Vergiss aber nicht, in Citavi Web die Kurzbeleg-Unterstützung zu aktivieren! Du musst dann jeweils auch bei den zitierten Titeln schauen, ob Citavi dir gute Vorschläge für das Titelstichwort gemacht hat. Falls nein, kannst du den Kurzbeleg überarbeiten.

Oben in meinem Beispiel war der Vorschlag für den Kurzbeleg: "Food". Ich fand aber "Food fraud" besser und habe das darum korrigiert.

Foto
1

Lee, kannst Du mir erklären, wie ich die Funktion aktiviere? Im vorliegenden Fall ist es nun so: Der ausgewählte Kurztitel stimmt nicht mit dem tatsächlich im Word-Dokument aufgeführten überein... hm. Siehe angehängtes Bild.

Foto
1

Du hast "Kurztitel" (ist nur für die Arbeit innerhalb von Citavi wichtig) mit "Kurzbeleg" (ist nur für das Zitieren wichtig) verwechselt. Im Handbuch von Citavi Web steht, wie du die Kurzbelege nutzt:

https://www1.citavi.com/sub/manual-citaviweb/de/index.html?cse_generating_citation_keys.html

Von den verschiedenen Optionen dort wählst du "Titelstichwort".

Foto
1

Super, habe nun Kurzbelege aktiviert und Titelstichwort ausgewählt. Aber ich konnte dem Handbuch nicht entnehmen, wie ich die Angaben für den Kurzbeleg ändern kann..

Foto
2

Du kannst (musst) den Inhalt des Felds "Kurzbeleg" beim betreffenden Titel in Citavi Web überschreiben.

Foto
1

Wie peinlich. Ich hatte den Pfeil zum Ausklappen der Informationen über das Werk nicht gesehen! Vielen Dank. Es hat alles geklappt. Wirklich großartig :)

Foto
1

Prima, das freut mich!

Foto
1

Zu meinem vollständigen Glück fehlt nur noch, dass aufeinanderfolgende Literaturangaben desselben Werkes ab dem zweiten Eintrag mit ibid. oder ebd. im Prefix gekennzeichnet werden. Also statt >Spilker: Geschlecht, S. 32<, >ibid., S. 32<. Lässt sich das auch irgendwie bewerkstelligen? Oder kann ich lediglich die Einfügen mit Option-Funktion nutzen, um dann im Prefix "ibid" anzugeben, was zu einem etwas krummen Ergebnis führte: >ibid. Spilker: Geschlecht, S. 32<?

Foto
1

Ich war der Meinung, dass der Jeßing-Stil automatisch "ebd." einfügt, wenn du zweimal dasselbe Werk direkt hintereinander zitierst.

Die Präfix-Felder sind nicht dafür gedacht, "ebd." einzusetzen, sondern z.B. "vgl.".

Foto
1

Leider nicht :/

Foto
1

Lädst du mal ein Testdokument hoch? Also eine Word-Datei, in die du den Titel zweimal einfügst?

Foto
1

Hoffe, das passt so!

LG,

Jonathan

Foto
2

Hallo Jonathan,

vielen Dank für das Dokument.

Ich konnte das Problem reproduzieren und informiere unseren Entwickler.

Viele Grüße

Susanne

Foto
1

Guten Tag!


Gibt es Neuigkeiten bezüglich der ebenda-Problematik bei Jeßing?


Beste Grüße,

Jonathan

Foto
1

Hallo Jonathan,

vielen Dank für die Rückfrage.

Wir konnten die Ursache noch nicht eingrenzen, hoffen aber, das Problem in einem der nächsten Web-Updates lösen zu können.

Viele Grüße

Susanne

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)