Wissenselemente werden falsch mit Text zitiert

Sebastian M. hinzugefügt 6 Monaten her
beantwortet

Hallo,


ich nutze Citavi 6.8.0.0 und Word Version 16.0.13628.20274 von Office 365.

Wenn ich ein Paper zitiere wird es ohne Probleme richtig (Name, Jahr) in Word eingefügt.

Wenn ich nun aber ein Wissenselement zitiere möchte ich, dass auch nur der Nachweis (Name, Jahr) eingefügt wird.

Es wird aber auch immer der "Text" (vom Wissenselement) eingefügt.

Da ich hier oft Textpassagen in Stichpunkten zusammenfasse, werden mir diese mitten in meinen Fließtext gelegt.

Im Word Citavi Ad-In habe ich unter "Optionen" bei "Wissenselemente zitieren" "Nur Nachweis" ausgewählt. Dennoch wird der "Text" mit eingefügt.

Ich habe auch die anderen Optionen ausprobiert. Bei allen (z.B. "Kernaussage, Wissenselement und Nachweis") wird nur der "Text" + Nachweis zitiert.

Im Moment löse ich das indem ich aus dem Wissenselement raus und nur in das Paper gehe.

Das ist aber etwas unpraktisch, da ich mit vielen Wissenselementen arbeite.

Gibt es da vielleicht eine elegantere Lösung?


Vielen Dank und mit freundlichen Grüßen

Sebastian

Antworten (6)

Foto
1

Hallo Sebastian,

ich fürchte mir erschließt sich der Vorteil noch nicht ganz, wenn das Wissenselement ohne Text eingefügt wird. Statt in dem Fall direkt das Paper als Nachweis auszuwählen. Weil dann die Seiten automatisch in den Nachweis eingefügt werden?

Davon abgesehen könnte es auch am gewählten Zitationsstil liegen, wenn das Einfügen mit der Option "Nur Nachweis" nicht funktioniert. Darf ich fragen, welchen Stil Sie verwenden?

Ich habe es soeben mit dem "Citavi Basis-Stil" getestet und es wurde nur der Nachweis, ohne den Text des Wissenselementes, eingefügt.

Viele Grüße

Anne

Foto
1

Hallo Anne,

vielen Dank für deine Antwort.

Der Sinn liegt darin, dass ich mit vielen Wissenselementen arbeite, die in unterschiedlichen Kategorien gesammelt sind.

Im Reiter Wissenselemente wechsle ich oft zwischen Zusammenfassungen aus verschiedenen Papern.

Wenn ich einen passendes Wissenselement gefunden habe, möchte ich es direkt in mein Worddokument zitieren.

Am besten ohne das Paper erst öffnen zu müssen und das Wissenselement 'abzuwählen'.

Die genaue Seite des Wissenselementes ist für meine Zitation unwichtig.


Ich nutze den Zitationsstil 'Biotechnology Advances'.

Leider wird bei mir auch mit dem "Citavi Basis Stil" der Text mit eingefügt.

Das habe ich soeben ausprobiert.

Muss ich vielleicht das Projekt von meinem Worddokument trennen und wieder verbinden?

Wie müsste ich das am besten handhaben?


Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,


auch beim Stil "Biotechnology Advances" sollte die Option "Nur Nachweis" nicht den Text mit ausgeben, siehe Video:

https://www.screencast.com/t/PNAfpoZT8t

Tritt das Problem auch auf, wenn Sie testweise ein neues Dokument erstellen und mit Ihrem Projekt verknüpfen?

Viele Grüße

Anne

Foto
1

Hallo Anne,


nochmal Dankeschön für die Antwort.


Wenn ich es so zitiere wie du es in dem Video gemacht hast, funktioniert es.

Ich würde nur gerne direkt aus dem Citavi Programm zitieren (siehe Anhang).

In einem Testdokument funktioniert es leider auch nicht über das Citavi Programm.

Ist das so überhaupt möglich?


Viele Grüße

Sebastian

Foto
1

Hallo Sebastian,

vielen Dank für die Screenshots. In dem Fall (Einfügen direkt aus dem Programm) funktioniert es leider nicht. Die getroffene Einstellung in den Optionen des Word Add-Ins wirkt sich leider nur aus, wenn die Wissenselemente über das Add-In eingefügt werden.

Wir haben den Wunsch (die Option "Nur Nachweis" auch auswählen zu können, wenn direkt aus dem Projekt Nachweise eingefügt werden) bereits auf unserer internen Liste als Verbesserungswunsch erfasst. Leider können wir noch nicht sagen, wann das umgesetzt werden kann.


Daher wäre im Moment leider der einzige Workaround das Add-In zu nutzen.


Viele Grüße

Anne

Foto
1

Hallo Anne,


vielen Dank für deine Antwort und deine ausführliche Hilfe!


Jetzt weiß ich Bescheid.


Viele Grüße

Sebastian

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)