Präfix nur teilweise übernommen

Frederik L. hinzugefügt 3 Monaten her
beantwortet

Hallo zusammen,


ich habe für meine Seitenbereiche bei Gerichtsurteilen den Präfix "S. " mit geschütztem Leerzeichen vergeben. Bei dem Großteil meiner Quellen übernimmt Citavi das auch brav. Bei einzelnen leider nicht (vgl. Anhang). Einen Zusammenhang kann ich leider nicht erkennen.


Kann mir jemand helfen?


Schönen Gruß

Frederik

Kommentare (13)

Foto
1

Der Anhang fehlt aber ich kann mir denken, woran es liegt: Im Feld Zitatseiten im Add-In stehen nicht nur Zahlen, sondern f., § oder dgl. Habe ich recht?

Die einfachste Lösung ist, das Zitat neu einzufügen und dort tatsächlich nur Zahlen einzufügen, anders kann Citavi ja nicht erkennen, dass es sich um einen Seitenbereich handelt.

Zweite Lösung: In diesen Nachweisen das "S. " tatsächlich vor den Einträgen zum Seitenbereich einzufügen.

Freundliche Grüße, Pragmarius

Foto
1

Der Anhang ist wohl auf der Strecke geblieben. Tatsächlich unterscheidet sich das Feld "Seiten von bis" bei den betroffenen Titeln augenscheinlich überhaupt nicht von den anderen... Kann keinen Unterschied feststellen. Jetzt mit Anhang.

Foto
1

Und der zweite Screenshot

Dateien: Screen2.png
Foto
1

Ich hätte gern mal einen Screenshot vom Reiter Nachweis, sehen Seitenzahltyp etc. so wie hier aus?

68d75cf963ba65b61db4923e2c435f4d

Foto
1

Hallo Pragmarius,

ich schaue mal weiter als Beispiel auf die Entscheidung vom 05.11.2020, die schon im ersten Screenshot zu sehen ist. Dazu sieht der von Dir angesprochene Reiter im Word-Addin wie folgt aus:


e336bf74c4c7ddba7ac69806c29113f3


Mir fällt da im Vergleich zu dem anderen Screenshot nur auf, dass die Funktion "Keine Klammern" ausgegraut ist. Sonst scheint alles identisch.


Schönen Gruß

Frederik

Foto
1

Kannst du bitte einmal diesen falschen Eintrag in einem neuen Test-Dokument einfügen und dies hier hochladen? Um welchen Stil handelt es sich? Wenn er angepasst ist, lade den bitte auch hoch.

Foto
1

Gerne - beides im Anhang. Auch wenn ich jetzt ein paar Schweißperlen auf der Stirn habe, aus Sorge, dass mein Zitationsstil ziemlich "verbastelt" ist.

Foto
1

Bist du sicher,, dass du mir den richtigen Stil geschickt hast? Da steht "ohne Präfix" und eine Formatierung (fett, kursiv) ist dort auch nicht enthalten:

4f552b86465d4f3a00df471d4f001d4e

Foto
1

Entschuldige bitte. Mir ist gerade erst aufgefallen, dass ich zwei Ordner "Custom-Citation-Styles" habe. Hier die Datei mit aktuellem Datum.

Foto
1

versuchs mal mit dem im Anhang. Aber ich weiß nicht genau, warum es jetzt funktioniert, ich habe ein wenig in den Feldern Interpunktion davor und danach gearbeitet. Und es gibt noch einen Fehler: Bei S. 50-53 (51) ist die erste Klammer nicht fett. Ursache ist eine Ersetzungsregel, die man aber nicht ohne Weiteres löschen kann.

Foto
1

oder du nimmst die Version 3 :-)

Foto
1

Bei mir ergibt das leider keinen Unterschied. Die Ausgabe ist weiterhin


bei einigen Titeln: "BGH, Urt. v. 05.11.2020, III ZR 156/19, BeckRS 2020, S. 34941, NZA 2021, 50-53 (52)"

und bei anderen: "BGH, Urt. v. 26.02.2020, IV ZR 235/19, VersR 2020, S. 549, NJW 2020, S. 1743-1746 (1744);"

wobei die letztgenannte Variante mein Ziel ist...

Foto
1

Bei mir klappt es, ich arbeite jetzt nur noch mit der v3:

80af71ca591106e123d8b7843cf2e74a

Das umrahmte Bild ist das Original. Bitte einmal Rechner komplett neu starten (weil dann Citavi und Word wirklich neu gestartet werden). Citavi dann starten und in Word die v3 auswählen. Was passiert?

Foto
1

Mit der Version 3 tut sich etwas. Aber leider nicht der gewünschte Effekt. Es verschwindet bei dem aus der Reihe tanzenden Titel einfach die letzte Seite vom Seitenbereich ("bis").

477995356216a1a535c961b362df973c

Foto
1

dann stellt sich mir die Frage, warum das bei mir funktioniert. Ich hatte in Citavi den Seitenbereich "50-53" nochmal neu gesetzt, weil ich ausschließen wollte, dass dort etwas anderes als Zahlen stehen, vielleicht testest du das mal.

Wie gesagt, funktioniert bei mir einwandfrei, auch wenn ich sie neu einfüge:

8ed6c7e2198c1d8cd0718a49c285d7ca

Foto
1

Ich habe jetzt ein bisschen mit den Seitenzahlen IN Citavi rumgespielt. Jetzt bin ich aber nur noch verwirrter. Einfache Neueingabe - keine Änderung. Aber wenn man mal etwas rumspielt, kann man so etwas bekommen:

f7b56f84419fc939319cd0a02144ef6f


#confused

die ### habe ich manuell ins Datum gesetzt, damit ich die Quelle am Ende finden kann und das Problem nicht übersehe...

Foto
1

Möglicherweise stimmt etwas mit dem Datensatz nicht. Die Version 3 ist aber ohnehin besser, weil sie die Klammern nicht in Interpunktion davor und danach setzt (was immer falsch ist), sondern direkt in der Komponente ... und so bleibt die erste Klammer auch fett.

Foto
1

Mit dem Datensatz? Also mit dem Titel? Das heißt, ich müsste vielleicht den Titel einmal neu anlegen?


Sprich:

  1. Dasselbe Urteil als neuen Titel aufnehmen und
  2. Alle Stellen, an denen dieses Urteil zitiert wurde neu setzen?


Punkt 1 ist ja kein Problem. Aber kann man Punkt 2 vielleicht irgendwie vereinfachen?

Foto
Foto
1

Bevor wir die Bazooka ansetzen: Was passiert, wenn die fehlerhaften Nachweise in einem neuen Dokument zitiert werden? Wenn da alles erwartungsgemäß in Ordnung ist, würde ich im eigentlichen Werk mal den Citavi Basis Stil anwenden und nach 20 Sekunden wieder zurück.

Foto
1

Guten Morgen,

vielen Dank schon einmal bis hierhier für die ganze Hilfe. Es gibt wirklich kein so gutes Hilfe-Forum wie das der Citavi-Community! Mein Problem hat sich aber leider noch nicht gelöst.


Ich habe folgendes gemacht:

  1. Titel in einem anderen Citavi-Projekt als neuen Titel (###neu###) aufgenommen
  2. Titel in dem hier hochgeladenen Word-Dokument neu eingebunden
  3. Dabei denselben Stil benutzt, wie in meinem eigentlichen Werk (Version 3 von oben)

Ergebnis - alles wie gehabt:

c67b5175694fd20a86fd4fc364edf814

Und nu? Das Problem scheint also nicht der Titel zu sein, sondern der Citationsstil. So viel lässt sich damit doch zumindest schon einmal sagen...

Foto
1

Guten Morgen,

dann müssen (ab Montag) die Fachleute ran. Ich strecke die Waffen.

Freundliche Grüße, Pragmarius

Foto
1

Hallo Frederik,

vielen Dank für Ihre Frage.

Bei dem Seitenbereich der betreffenden Gerichtsentscheidung ist ein falsches Zahlensystem eingestellt.

Eine Ursache könnte darin liegen, falls Sie den Seitenbereich zunächst mit der Startseite und dem anschließenden Bindestrich erfasst haben und die Endseite erst später nachtragen. Dadurch kann Citavi den Eintrag nicht mehr als Seitenbereich interpretieren und vergibt daher das Zahlenformat "Unverändert (wie Eingabe)".

Bitte gehen Sie folgendermaßen vor:

  1. Bitte rufen Sie die Quelle in Ihrem Citavi-Projekt der Reihe nach auf und klicken Sie im Reiter "Titel" auf "Seiten von-bis".
  2. Stellen Sie dann sicher, dass unter "Zahlensystem" die Option "Arabische Zahl" ausgewählt ist.

Es gibt auch diese beiden Makros für Citavi 6, mit deren Hilfe Sie bei allen Titeln bzw. Wissenselemente der aktuellen Auswahl (ggf. die Auswahl vorher aufheben) das Zahlensystem auf "Arabische Zahl" korrigieren können, wenn es zuvor auf "Unverändert (wie Eingabe)" gestellt war. Bei denjenigen Titeln bzw. Zitaten, die weiterhin nicht dem Format ZAHL-ZAHL (denn nur solche kann Citavi als Seitenbereich erkennen) entsprechen, wie z.B. "28f." oder "Kap. 6, Abb. 3", wird anschließend wieder von Citavi das Zahlensystem "Unverändert (wie Eingabe)" zugewiesen.

So führen Sie unter Citavi ein Makro aus: http://www.citavi.com/makros

Bitte beachten Sie, dass Sie vor der Ausführung des Makros unbedingt eine Sicherungskopie Ihres Projektes anlegen sollten. Die Änderungen durch das Makro sind irreversibel.

Viele Grüße

Susanne

Foto
1

Hallo Frederik,

noch ein Nachtrag: Im Anhang finden Sie eine nochmals korrigierte Version Ihres Stils, da stimmte an zwei Stellen die Einstellung der Seitenbereiche nicht.

Das Zahlenformat in Ihrem Projekt müssten Sie aber dennoch korrigieren.

Bitte kopieren Sie die beigefügte Datei in das Verzeichnis Dokumente\Citavi 6\Custom Citation Styles.

Im Word Add-In wählen Sie den Stil auf der Registerkarte "Citavi" aus. Klicken Sie auf den Auswahlpfeil hinter "Zitationsstil" und wählen Sie dort Ihren Stil aus.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

vielen Dank für die Hilfe! Das hat alles fabelhaft geklappt. :)


Darf ich an dieser Stelle noch fragen, auf welchen Bereich sich im Editor für den Zitationsstil das Vorschau-Fenster bezieht? Was meint "Nur Titel des aktiven Anwendungsfalls"? Bisher dachte ich immer, dieses Fenster zeigt alle Titel des jeweils gewählten Typs an. Angesichts der geringen Anzahl an Beispielen bin ich da nun aber unsicher. Oder bezieht sich die Vorschau nur auf die im konkret geöffneten Word-Dokument verwendeten Titel?


e8676e58ace170e5b7092e2692a696ae

Foto
1

Hallo Frederik,

vielen Dank für Ihre Rückfrage.

Im Zitationsstil-Editor können Sie in den "Eigenschaften der Vorschau" unter "Anzuzeigende Titel" wählen zwischen:

  • Alle Titel
  • Nur Titel des aktiven Anwendungsfalls

Während "alle Titel" wirklich alle im Projekt enthaltenen Titel meint, schränken Sie mit der zweiten Option die Ansicht auf alle Titel des aktuell bearbeiteten Dokumententyps ein (jeweils bis max. 100). Im Gegensatz zu den im Citavi-Projekt vorhandenen Dokumententypen gibt es aber durch die Kombination von Parent-Dokumententypen und deren (zulässige) Child-Dokumententypen mehr Anwendungsfälle.

3b6ec59316dbc50f6fbd3e52b9c86118

Mit den in Word zitierten Quellen gibt es allerdings keinen Zusammenhang.

Viele Grüße

Susanne

Foto
1

Guten Tag,


vielen Dank. Hatte übersehen, dass die Anzege in der Vorschau in jedem Fall auf 100 Titel begrenzt ist. Das erklärt es, warum ich nicht alle Titel finden konnte.

42caa20f71b8fc5e6124727e9fde9e46

Gibt es eine Mögichkeit, sich irgendwo tatsächlich eine Vorschau für alle im Dokument hinterlegten Titel anzeien zu lassen, ohne sie alle einzeln in ein Word-Dokument einfügen zu müssen?

Foto
1

Hallo Frederik,

vielen Dank für Ihre Rückfrage.

Sie können eine Literaturliste im aktuellen Zitationsstil erstellen:

https://www1.citavi.com/sub/manual6/de/index.html?101_project_bibliographies.html

https://www1.citavi.com/sub/manual6/de/index.html?creating_a_project_bibliography.html

Wichtig: Wenn Sie in Citavi über das Menü Datei > Literaturliste drucken oder speichern eine Literaturliste erstellen, sortiert Citavi die Literatur nicht nach den Regeln des Zitationsstils. Stattdessen erscheint die Literatur in der Reihenfolge, die Sie in Citavi festgelegt haben.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

vielen Dank für die schnelle Antwort. Die Funktion habe ich mir schon einmal angesehen. Gibt es darüber hinaus vielleicht eine Option, mit der ich alle Quellen einmal so ausdrucken kann, wie sie als Fußnote erscheinen würden? Ich fürchte mal, das lässt sich nicht bewerkstelligen, weil für bspw. für die genaue Zitat-Seite / Rn. usw. jeweils Platzhalter eingebaut werden müssten?


Schönen Gruß

Frederik

Foto
1

Hallo Frederik,

vielen Dank für Ihre Rückfrage.

Diese Funktion gibt es leider tatsächlich nicht. Sie könnten aber pro Titel in Ihrem Projekt ein Test-Wissenselement mit beispielsweise nur einem Wort anlegen bzw. jeweils von Titel zu Titel per Copy&Paste übertragen. Diesen Test-Wissenselementen würden Sie dann jeweils die gleiche Test-Kategorie zuweisen. Wenn Sie das gleich am Anfang beim ersten Wissenselement machen und dieses dann kopieren, wird die zugewiesene Kategorie ja mitkopiert.

Anschließend könnten Sie dann ein leeres Word-Dokument öffnen, es mit Ihrem Citavi-Projekt verknüpfen, den Zitationsstil auswählen und dann nur alle Wissenselemente aus der Test-Kategorie einfügen lassen:

https://www1.citavi.com/sub/manual6/de/index.html?inserting_categories_and_quotations.html

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)