Citavi setzt doppeltes Leerzeichen in Fussnote

matthias h. hinzugefügt 44 Tagen her
beantwortet

Liebes Citavi-Team,

ich habe das Problem, dass die Kurzbelege in den Fussnoten seltsamerweise in zwei Felder aufgeteilt und dann hinter das Feld Autor zwei Leerzeichen gesetzt werden. Bei den Ersetzungen ist die Voreinstellung ("Mehrere Leerzeichen durch ein Leerzeichen") aktiviert.


also: [AutorLeerzeichenLeerzeichen][(Jahr)]

Das Word-Citavi-AddIn ist aktuell (6.8.0.0)


Beste Grüße und vielen lieben Dank im Voraus

Matthias

Beste Antwort
Foto

Hallo Matthias,

vielen Dank für Ihre Frage.

Wenn Sie die Option "Person (Jahr)" nutzen, werden tatsächlich immer zwei Nachweise eingefügt:

  • Person = Nachweis mit der Option "Nur Person" & "Keine Klammern"
  • (Jahr) = Nachweis mit der Option "Nur Jahr"

Die doppelten Leerzeichen sollten natürlich dennoch nicht ausgegeben werden.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Da Sie einen selbst angepassten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #163724.

Viele Grüße

Susanne

Kommentare (4)

Foto
1

Welcher Stil ist betroffen? Ein eigener? Dann bitte hier hochladen.

Foto
2

Hallo Matthias,

vielen Dank für Ihre Frage.

Wenn Sie die Option "Person (Jahr)" nutzen, werden tatsächlich immer zwei Nachweise eingefügt:

  • Person = Nachweis mit der Option "Nur Person" & "Keine Klammern"
  • (Jahr) = Nachweis mit der Option "Nur Jahr"

Die doppelten Leerzeichen sollten natürlich dennoch nicht ausgegeben werden.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Da Sie einen selbst angepassten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #163724.

Viele Grüße

Susanne

Foto
1

Verzeihung, ja, es ist ein eigener.


Beste Grüße

Foto
1

Hallo Matthias,

vielen Dank für die zugesandten Dateien. Ich habe Ihnen bereits per Mail geantwortet.

Für Mitleser mit einem ähnlichen Problem:

Das Problem lässt sich mit einer Ersetzungsregel lösen.

Bitte gehen Sie hierfür folgendermaßen vor:

  1. Öffnen Sie den Stil mithilfe des Zitationsstil-Editors, s. Handbuch.
  2. Rufen Sie im Zitationsstil-Editor > Datei > Eigenschaften des Zitationsstils > Ersetzungen auf und ergänzen Sie die folgende Ersetzungsregel:
    - Suchen nach: _() - Leerzeichen, öffnende & schließende Klammer
    - Ersetzen durch: - das Feld bitte leer lassen
    a382f731a650eeaf8e494bed4551b073
  3. Aktivieren Sie nun das Häkchen vor "Alle Anzeigen" und vor "Nichtdruckbare Zeichen ausschreiben".
  4. Markieren Sie ganz unten die soeben neu hinzugefügte Ersetzungsregel und klicken dann oben im Menü auf die Pfeiltaste nach oben, bis die Regel "[Leer]()" oberhalb von der Regel "()" erscheint.
    7b13a762b0ed42acfd2afb907a907762
  5. Klicken Sie auf "Schließen" und schließen das Fenster mit den Stil-Eigenschaften mit OK.
  6. Speichern Sie die Änderungen in Ihrem Zitationsstil ab.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-in auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot:

https://www1.citavi.com/sub/manual6/de/101_creating_a_publication_with_word-04.png

Viele Grüße

Susanne

Foto
1

Liebe Susanne,

Tausend Dank! :)

Viele Grüße

Matthias

Foto
1

Lieber Matthias,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)