Formatvorlage Citavi Bibliography Entry wird nicht gespeichert

Michael S. hinzugefügt 10 Monaten her
beantwortet

Hallo.

Ich kann die Formatvorlage ohne Probleme anpassen und die Änderungen werden übernommen.

Das Problem bei mir liegt darin, dass ich beim erneuten Öffnen des Dokuments wieder die ursprüngliche Formatvorlage von "Citavi Biliography Entry" vorfinde. Die Einstellungen von beispielsweise "Citavi Bibliography Subheading 1" wird ohne Probleme übernommen und beim nächsten Öffnen korrekt angezeigt.


Woran könnte das liegen?


Freundliche Grüße,

Scoddy

Antworten (5)

Foto
1

Hallo Scoddy,

vielen Dank für Ihre Frage.

Können Sie mir bitte zur ersten Problemeingrenzung die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information links unten im Startfenster von Citavi 6 oder wenn Sie in einem lokalen Projekt auf das Menü Hilfe > Über Citavi klicken.

Möglicherweise nutzen Sie eine veraltete Citavi-6-Version, die nicht mehr unterstützt wird. Um von allen zwischenzeitlichen Fehlerkorrekturen zu profitieren, installieren Sie bitte die aktuelle Citavi-Version, die wir unter http://www.citavi.com/download bereitstellen (eine vorherige Deinstallation ist nicht notwendig). Alle mit Citavi gesammelten Daten bleiben unverändert.

Nur wenn auf Ihrem Rechner ein wichtiges Windows-Update fehlen sollte, meldet Citavi nach dem Start einen Fehler. Das lässt sich aber leicht beheben: https://help.citavi.com/knowledge-base/article/citavi-6-5-meldet-nach-start-programmfehler

Viele Grüße

Susanne

Foto
1

Hallo Susanne.

Es ist die neuste Version (6.7.0.0) installiert.

Freundliche Grüße,

Scoddy

Foto
1

Hallo Scoddy,

vielen Dank für Ihre Rückmeldung.

Ich konnte das bisher nicht reproduzieren, ich hatte testweise eine fette Schriftformatierung eingestellt. Welche Format-Änderung hatten Sie vorgenommen?

Und Sie hatten auch nicht nach der Bearbeitung der Formatvorlage einen anderen Zitationsstil gewählt? Dann ist es nämlich Absicht, dass die Formatvorlage wieder zurückgesetzt wird.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

auch ich habe die neueste Citavi Version und das gleiche Problem wie Scoddy. Bei mir handelt es sich um die Änderung Format --> Absatz --> Abstand nach Absatz vergrößern. Beim erneuten Öffnen des Word-Dokuments ist die Formatvorlage wieder zurückgesetzt. Gibt es eine Lösung für das Problem?

Danke und beste Grüße

Vera

Foto
1

Hallo Vera,

vielen Dank für Ihre Frage.

Um die Fehlerursache einzugrenzen, bitte ich Sie, die aktuelle Beta-Version zu installieren, die wir unter http://www.citavi.com/beta bereitstellen. Tritt das Problem damit weiter auf?

Ansonsten gilt: Das von Citavis Word Add-In eingefügte Literaturverzeichnis erhält seine Formatierungsanweisungen aus zwei Quellen:

a) Der Zitationsstil liefert die Information, ob die einzelnen Titelnachweise mit einem Absatzabstand und ab der zweiten Zeile mit einem Zeileneinzug darzustellen sind. Die Anpassung des Absatzabstands und des Zeileneinzugs können Sie folgendermaßen durchführen:

  1. Gehen Sie in Citavi im Zitationsstileditor auf Datei > Eigenschaften des Zitationsstils > Literaturverzeichnis.
  2. Dort finden Sie unter "Allgemein" die Einstellungsoptionen für den Hängenden Einzug sowie für den Abstand nach jedem Eintrag im Literaturverzeichnis.
  3. Bestätigen Sie die Eingaben mit OK.

Siehe auch der Screenshot unter: https://goo.gl/XtYSxV

b) Die Absatzformatvorlagen in Word definieren Schriftart, Schriftgröße und Absatzausrichtung (linksbündig oder Blocksatz). Um dies einzustellen, passen Sie bitte in Word im Formatvorlagenkatalog die Formatvorlage "Citavi Bibliography Entry" für die Darstellung der Literaturnachweise und die Formatvorlage "Citavi Bibliography Heading" für die Überschrift des Literaturverzeichnisses an.

  1. Klicken Sie in Word im Reiter Start im Bereich Formatvorlagen auf den kleinen Pfeil in der Ecke unten rechts, um die Spalte mit den Formatvorlagen einzublenden.
  2. Klicken Sie auf den Dropdown-Pfeil neben der jeweiligen Formatvorlage und wählen dort den Eintrag "Ändern".
  3. Im Dialogfenster "Formatvorlage ändern" können Sie dann unter Format > Schriftart bzw. Absatz die gewünschten Einstellungen vornehmen.

Siehe auch folgender Screenshot: https://goo.gl/ur5DVZ

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)