Über mehrere Jahre erschienenes Sammelwerk, spezifisches Jahr für Beitrag

Heiko B. hinzugefügt 6 Monaten her
beantwortet

Liebes Citavi-Team,

ich stehe vor dem Datenerfassungsproblem (das hoffentlich keines ist). Es handelt sich um ein (Online-)Sammelwerk, das über mehrere Jahre erschienen ist (z. B. 2014-2020). Dieses Sammelwerk kann ich als"Buch (Sammelwerk)" ohne Probleme aufnehmen.


Nun möchte ich aber diesem Sammelwerk einen Beitrag hinzufügen, der ein spezifisches Erscheinungsjahr hat (z. B. 2016). Dies ist jedoch nicht möglich. Es gibt kein eigenes Feld für "Jahr" bei einem Sammelwerksbeitrag.


Das Ergebnis sollte (als Zitation) folgendermaßen aussehen:

"Müller, Klaus (2016): Klausmüller im 19. Jahrhundert. In: Müller, Klaus u. a. (2014-2020): Klausmüller - Die Geschichte vom Mittelalter bis in die Gegenwart. Bielefeld: Selbstverlag. 7 Bände, hier Bd. 3, S. 42-54."


Gibt es dafür eine Lösung?


Danke und viele Grüße

Heiko

Beste Antwort
Foto

Lieber Heiko

Bitte machen Sie sich beim Sammelwerkbeitrag das Feld "Erstveröffentlichung" zu nutze. Das müssen Sie ggf. erst über Klick auf "Weitere Felder" einblenden. Nicht alle Zitationsstile berücksichtigen Ihren Fall und machen darum ggf. keinen Gebrauch von dem Feld. Das lässt sich aber leicht anpassen. Wie, erklären wir gerne, wenn Ihr Stil Sie bei dieser Aufgabe im Stich lässt.

Freundliche Grüsse

Peter

Kommentare (5)

Foto
1

Lieber Heiko

Bitte machen Sie sich beim Sammelwerkbeitrag das Feld "Erstveröffentlichung" zu nutze. Das müssen Sie ggf. erst über Klick auf "Weitere Felder" einblenden. Nicht alle Zitationsstile berücksichtigen Ihren Fall und machen darum ggf. keinen Gebrauch von dem Feld. Das lässt sich aber leicht anpassen. Wie, erklären wir gerne, wenn Ihr Stil Sie bei dieser Aufgabe im Stich lässt.

Freundliche Grüsse

Peter

Foto
1

Lieber Peter,

OK, Danke. Wenn dies nicht vorgesehen ist, werde ich - wie von Ihnen vorgeschlagen - das Feld "Erstveröffentlichung" zu diesem Zweck nutzen und meinen Zitationsstil entsprechend anpassen.


Beste Grüße

Heiko

Foto
1

Hallo,

ich habe das Feld "Erstveröffnlichung" aufgenommen, leider wir dies aber nicht mit zitiert. Ich nutzt APA. Was muss ich tun damit dies aufgenommen wird? (Im Kurznachweis sowie im Verzeichnis)

Foto
2

Wenn ich das mit APA 7 (german) teste. erhalte ich sowas:

a8c9bbcdd208fb49da15fc1db7381ca7

Du nicht?

Foto
2

Hallo Lisa,

vielen Dank für Ihre Frage.

Um das gewünschte Ziel zu erreichen, müssten Sie Folgendes tun:

1) In Citavi einen Eintrag ergänzen:

Lassen Sie beim Sammelwerkbeitrag das Feld "Erstveröffentlichung" einblenden. Sie finden das Feld auf der Registerkarte "Titel", wenn Sie dort auf "Weitere Felder" klicken. Aktivieren Sie die Checkbox hinter "Erstveröffentlichung", um das Feld auf der Titelkarte anzeigen zu lassen. Tragen Sie dort das Jahr der Erstveröffentlichung ein, z.B. 1985.

2) In Ihrem Zitationsstil eine Vorlage ergänzen:

Sie müssen eine neue Vorlage erstellen, die beim Beitrag im Sammelwerk dann greift, wenn ein Eintrag im Feld "Erstveröffentlichung" vorliegt. Wie das geht, zeigt dieses Video: http://screencast.com/t/2qPsniBBA

3) In Ihrem Zitationsstil eine neue programmierte Komponente für die Ausgabe des Mehrdeutigkeitsbuchstabens einrichten:

Bitte gehen Sie folgendermaßen vor, um den von Ihnen verwendeten Zitationsstil anzupassen:

  1. Rufen Sie im Browser diese Skript-Seite auf, markieren den gesamten Text via Strg+A und kopieren diesen mit Strg+C in die Zwischenablage. Die Beschreibung zum Skript inkl. Anleitung finden Sie hier.
  2. Öffnen Sie Ihren Stil mit dem Zitationsstil-Editor, s. Handbuch bzw. Screenshot.
  3. Wechseln Sie dort zum Dokumententyp "Unklarer Dokumententyp" und erstellen Sie ein neues Textelement ohne Inhalt (s. Handbuch).
  4. Folgen Sie der Anleitung hier im Handbuch, um das Skript aus der Zwischenablage bei dieser neuen Text-Komponente anzuhängen. Bei Punkt 5 würden Sie allerdings keine Skript-Datei öffnen, sondern einfach den bestehenden Code löschen und stattdessen den Code aus der Zwischenablage einfügen.
  5. Ziehen Sie beim "Unklarer Dokumententyp" mit der Maus das neue Textelement aus der linken Komponentenspalte in alle drei Regelsets (Literaturverzeichnis, Kurznachweis im Text sowie Fußnoten) jeweils hinter die Komponente "Jahr ermittelt" bzw. ggf. "Erstveröffentlichung" (falls diese auch bei anderen Dokumententypen ausgegeben werden soll).
    Also beispielsweise folgendermaßen für Kurznachweise im Text:
    73c92f94587b624bb0d0076da3ea08a3
  6. Rufen Sie der Reihe nach die Ihnen verwendeten Dokumententypen auf und ziehen Sie die neue Textkomponente dort ebenfalls in allen Regelsets jeweils hinter die Komponente "Jahr ermittelt" bzw. "Erstveröffentlichung" - wenn ein Regelset auf dem Unklaren Dokumententyp oder einem anderen Dokumententyp basiert, kann dies so belassen werden. Oft erben andere Dokumententypen die Einstellungen vom Unklaren Dokumententyp bzw. verwenden eine Instanz der gleichen Komponenten, deshalb empfiehlt es sich, mit diesem anzufangen. Anschließend überprüfen Sie die jeweiligen Komponenten bei den Dokumententypen Buch (Monographie), Buch (Sammelwerk), Beitrag im Sammelwerk und Internetdokument.
  7. Rufen Sie im Zitationsstileditor das Menü "Datei" > "Eigenschaften des Zitationsstils" > "Mehrdeutige Nachweise" auf und wählen Sie unter "Einen eindeutigen Buchstaben anfügen", dass der Buchstabe für die Mehrdeutigkeitsunterscheidung an das Feld "Kurzbeleg" angehängt werden soll (damit nicht noch an anderen Jahres-Komponenten unerwünschte Mehrdeutigkeitsbuchstaben erscheinen).
  8. Speichern Sie die Änderungen am Zitationsstil ab.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-in auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot.

Viele Grüße

Susanne

Foto
1

Danke Susanne für Ihre Antwort!

ich habe leider Probleme den Mehrdeutigkeitsbuchstaben einzufügen.

Bereits bei Punkt 3. Ich gehe oben in der Leiste auf Komponente neu. Dann ziehe ich von links das Textelement nach rechts und klicke auf ok. Ich sehe das Textdokumnet dann aber nicht um Schritt 4 durchführen zu können.

Gibts es vielleicht ein Video zur Erklärung.? Ich finde im Handbuch sind die einzeln Schritte nicht so gut erklärt. Zum Beispiel wie ich überhaupt eine neuen Komponente erstellen kann, wurde gar nicht beschrieben.

Ich würde mich über weitere Hilfe freuen.

Grüße

Lisa Walter


Grüße

Lisa

Foto
1

Ich habe es jetzt doch noch geschafft!! Danke

Ich habe aber noch zwei kleine Probleme: Im Literaturverzeichnis wird es so angezeigt: Ainsworth, M. D. S. (2003)a ohne Erstveröffentlichung und das "a" nach der Klammer.


Gibt es eine Möglichkeit das es wie bei Kurzbeleg (Ainsworth, 1971/2003a)dargestellt ist: Der Buchstabe in der Klammer und mit der Erstveröffentlichung vorne?

Vielen Dank für ihre Hilfe!

Foto
2

Eine neue Komponente kann man so erzeugen:

776a7045f202d217027e1a46e34c2dbd

YT-Anleitungen findest du hier: https://www.youtube.com/playlist?list=PLZt0KjrejkY0FFJHtHr85sKeu3yeDpqy0

Zum Zitationsstileditor hier: https://www.youtube.com/watch?v=8QjZeroykYU

Was jetzt dein Problem mit dem Mehrdeutigkeitsbuchstaben betrifft, ich würde mir das gerne einmal am Objekt selbst anschauen. Wenn du das möchtest, lade doch bitte den geänderten Zitationsstil hier hoch, du findest ihn unter Dokumente/Citavi 6/Custom Citation Styles

Foto
1

Ihr ist die gewünschte Datei:

Foto
1

1. Welche Bedeutung hat die "Neue Komponente", die keinen Inhalt hat, aber mehrfach auftritt?

177a9f2cab0abae0ec55bf983f4c0229

2. Du hast bei "Zeitschriftenaufsatz" in der Standardvorlage die Komponente Erstveröffentlichung/Jahr ermittelt" verwendet. Wenn du die "Jahr ermittelt vear/month" und die "Erstveröffentlichung Erstveröffentlichung" durch die erste Vorlage ersetzt, klappt das auch im LitVerz:

042afa480a9ff1b6a04afdf42a619e54

In den "Eigenschaften des Zitationsstils" unter "Mehrdeutige Nachweise" lässt du den Buchstaben an Jahr anfügen:

4f39b77fee57471dd91f8303b15fac0f1

Foto
2

Hallo Lisa,

vielen Dank für Ihre Frage.

Wenn die Klammern bisher Teil der "Jahr ermittelt"-Komponente sind, muss man die dort entfernen und dann auf der Ebene der Vorlagen wieder aus der linken Spalte an die gewünschte Position ziehen.

Außerdem müssten Sie noch eine neue Vorlage mit der Bedingung "Feld 'Erstveröffentlichung' enthält Daten" erstellen und dort die Komponente "Erstveröffentlichung" einsetzen.

ed98ad095d0f98efb1beff12c5995b63

Ich habe dies in Ihrem Stil beim Beitrag im Sammelwerk nun korrigiert und die fehlenden Klammern bei den anderen sichtbaren Dokumententypen wieder ergänzt, was durch die Komponentenbearbeitung nötig geworden war.

Bitte kopieren Sie die beigefügte Datei in das Verzeichnis Dokumente\Citavi 6\Custom Citation Styles.

Im Word Add-In wählen Sie den Stil auf der Registerkarte "Citavi" aus. Klicken Sie auf den Auswahlpfeil hinter "Zitationsstil" und wählen Sie dort Ihren Stil aus.

Viele Grüße

Susanne

Foto
1

Hallo Pragmarius,

die "Neue Komponente" mit dem Skript (s. Zahnrad-Symbol) dient der freien Platzierung der Mehrdeutigkeitsbuchstaben. Dies wird nötig, wenn die Komponente "Erstveröffentlichung" auch alleine (also nicht nur als kombinierte Komponente mit "Jahr ermittelt") eingesetzt wird.

Das eingesetzte Skript ist auch der Grund, dass (wie oben beschrieben) im Menü "Datei" > "Eigenschaften des Zitationsstils" > "Mehrdeutige Nachweise" > unter "Einen eindeutigen Buchstaben anfügen" die Option "Kurzbeleg" ausgewählt werden muss.

Viele Grüße

Susanne

Foto
1

Danke! Ich schlage eine "sprechenden Namen" für die Komponente vor.

Foto
1

Hallo Pragmarius,

gern geschehen. :-)

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

danke für Ihre Mühe! Leider habe ich immer noch nicht das gewünschte Ergebnis. Die Erstveröffentlichung wird nicht im Literaturverzeichnis dargestellt. Ich verstehe leider auch nicht wie ich die neue Vorlage erstellen kann.

Es sieht jetzt folgendermaßen aus:

Ainsworth, M. D. S. (. 2003).

Ainsworth, M. D. S. (. 2003).

Ainsworth, M. D. S. (. 2003a).

Ainsworth, M. D. S. (. 2003b).

Ainsworth, M. D. S. & Bell, S. M. (. 2003).

Ainsworth, M. D. S. & Bell, S. M. (. 2003).

...

Mein Ziel wäre es, dass ich die Kurzverweise dem Literaturverzeichnis zuordnen kann, dadurch das die Erstveröffentlichung auftaucht. Und wenn eine Erstveröffentlichung und der Name gleich ist, ein Buchstabe auftaucht.

Grüße Lisa

Foto
1

Hallo Lisa,

vielen Dank für Ihre Rückmeldung.

Hatte ich das richtig verstanden, dass es beim Erstveröffentlichungsjahr wirklich nur um Beiträge in Sammelwerken geht?

Ansonsten müssten Sie bei den anderen Dokumententypen ebenfalls noch eine neue Vorlage mit der Bedingung "Feld 'Erstveröffentlichung' enthält Daten" erstellen und dort die Komponente "Erstveröffentlichung" einsetzen.

Die Interpunktion vor der Jahreszahl habe ich ansonsten korrigiert.

Bitte kopieren Sie die beigefügte Datei in das Verzeichnis Dokumente\Citavi 6\Custom Citation Styles.

Im Word Add-In wählen Sie den Stil auf der Registerkarte "Citavi" aus. Klicken Sie auf den Auswahlpfeil hinter "Zitationsstil" und wählen Sie dort Ihren Stil aus.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie uns bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, den von mir angepassten Zitationsstil v3 auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Aus der Word-Datei kann ich die zitierten Titel in ein neues Projekt kopieren und auf diese Weise auch prüfen, ob das Problem seinen Ursprung in der Datenerfassung hat. Daher ist es wichtig, dass die Citavi-Nachweise im Text bzw. in den Fußnoten enthalten und vor allem noch dynamische Felder sind. Das Literaturverzeichnis genügt nicht.

Wichtig: Senden Sie mir NICHT Ihre Qualifikationsarbeit (Dissertation, Habilitation etc.). Um effizient helfen zu können, benötige ich ein Demo-Dokument, aus dem das Problem auf dem ersten Blick ersichtlich ist.

Falls Sie meine Stil-Version weiter angepasst haben, senden Sie uns den veränderten Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) laden Sie bitte hier als Anhang hoch.

Viele Grüße

Susanne

Foto
1

Hallo Susanne,

also das Problem habe ich auch bei zwei Monographien, aber es tritt auch bei dem Sammelband auf.

Okay ich hoffe das ist so richtig:

Grüße Lisa

[edit: Anhang entfernt]

Foto
1

Hallo Lisa,

vielen Dank für das Test-Dokument.

Ich hatte es bisher so verstanden, dass Sie nur bei Beiträgen in Sammelwerken die folgende Ausgabe benötigen:

  • Beitragsautor, V. (Erstveröffentlichung): Beitragstitel. In: Herausgeber, V. (Erscheinungsjahr des Sammelwerks), Sammelwerkstitel. Verlagsort: Verlag. S. 42-54.

Anscheinend möchten Sie aber folgende Ausgabe, oder?

  • Beitragsautor, V. (Erstveröffentlichung/Erscheinungsjahr des Sammelwerks): Beitragstitel. In: Herausgeber, V., Sammelwerkstitel. Verlagsort: Verlag. S. 42-54.

Tatsächlich fehlte dies noch im Originalstil, was ich nun angepasst habe. Bitte kehren Sie zu diesem Stil zurück.

Die korrigierte Fassung des Stils haben wir soeben veröffentlicht. Bitte starten Sie Citavi bei bestehender Internetverbindung erneut, damit Citavi die neue Stil-Fassung von unserem Server auf Ihren Computer herunterlädt.

Viele Grüße

Susanne

Foto
1

Guten Tag Susanne,

vielen Dank für ihre Hife und Unterstützung Das ist genau wie ich es brauche!

Genau die zweite Version, ist wie ich es wollte. Die erste Version wäre aber auch schon gut gewesen, aber die Erstveröffnlichung wurde leider gar nicht in der Klammer angezeigt.

Mein Problem ist jetzt gelöst!!


Grüße Lisa

Foto
1

Hallo Lisa,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Foto
Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)