Zitationsstil per Standard als "indirekte Zitate"

Michael M. hinzugefügt 8 Monaten her
beantwortet

Hallo,

ich arbeite an meiner Hausarbeit und da ich mehr indirekte Zitate als direkte habe, möchte ich gerne diese mit einem "Vgl." am Anfang haben. Ich weiß, dass ich über die Einstellungen des Zitationsstil oder über das word-addin oder Nachweise die entsprechende Optionen einstellen kann.

Ich füge meine Quellen immer über rechtklick auf Titel -> Titel einfügen ein. Wieso kann ich nicht etwas alternativ wie "Titel Fußnote für indirektes Zitat" auswählen? In einem älteren Thread hier bzw hier wurde 2014 erwähnt, dass das Word add in überarbeiten werden soll und sogar "Einen Schalter, um Nachweise per Standard als "indirekte Zitate" einzufügen, haben wir schon auf der Wunschliste, diese Option steht aber leider noch nicht zur Verfügung."

Hat sich hier schon etwas ergeben? Soweit ich sehe leider nicht ;(

Schönes Wochenende

Michael

Beste Antwort
Foto

Hallo Michael,

vielen Dank für Ihre Frage.

Wenn Sie Ihre indirekten Zitate in Citavi als solche kennzeichnen und diese in Word über Citavis Word Add-in einfügen, kann der Zitationsstil immer "vgl." voranstellen, wie Sie bereits wissen.

Wenn Sie allerdings Ihre Referenzen über Citavis Word Add-in und dort über die Registerkarte "Titel" eingeben, kann Citavi nicht erkennen, ob Sie ein direktes oder indirektes Zitat einfügen möchten. Darum kommen die Einstellungen aus Ihrem Zitationsstil nicht zum Einsatz. Diese greifen nur, wenn Sie Zitate aus Ihrem Projekt einfügen.

Sie müssten also bei den bereits eingefügten Nachweisen im Nachhinein festlegen, dass es sich um indirekte Zitate handelt: Rufen Sie im Aufgabenbereich von Citavis Word Add-in den Reiter "Nachweise" auf und markieren Sie den gewünschten Eintrag. Wählen Sie im unteren Bereich unter "Zitattyp" die Option "Indirektes Zitat" aus.

Wir zeigen auch in diesem kurzen Video (ohne Ton), wie die eingefügten Nachweise als indirektes Zitat gekennzeichnet werden:

https://drive.google.com/file/d/19M_UlBIMtY2ac541YPsW183yttBtNwQ7/view?usp=drivesdk

Sie könnten auch repetitiv "vgl." immer einfügen, wenn Sie das als sog. Textelement in die Fußnoten-Vorlage einfügen. Damit Sie dann aber noch unterscheiden können, ob Sie mal ein indirektes oder direktes Zitat eingeben möchten, müssten Sie eine zweite Vorlage erstellen, die z.B. immer dann zum Einsatz kommt, wenn Sie eine Referenz mit einem der Optionen-Schalter einfügen, s. http://screencast.com/t/pomlwgek0jS [Screenshot].

An dieser Stelle gibt es dann einen zusätzlichen Nachteil: Wenn Sie in einer Fußnote einen Mehrfachnachweis einfügen, würde "vgl." vor jeder Quelle erscheinen (sofern Sie nicht mit dem Optionen-Schalter arbeiten): vgl. Müller 2010, vgl. Schmidt 2018 - statt vgl. Müller 2010; Schmidt 2018.

Zusammenfassend:

Wenn Sie einen Titel über Citavis Word Add-in als Kurznachweis im Text oder in die Fußnoten einfügen möchten und wenn Sie dabei zwischen indirekten (mit vgl.) und direkten (ohne vgl.) Zitaten unterscheiden möchten, haben Sie diese Alternativen ...

a) Nachdem Sie das gewünschte Präfix in den Eigenschaften Ihres Zitationsstils hinterlegt haben, markieren Sie im Reiter "Nachweise" die betreffende Quelle und wählen im unteren Bereich unter "Zitattyp" die Option "Indirektes Zitat".

b) Sie wählen nicht den Weg über den Zitationsstil. Stattdessen fügen Sie den Titel mit der Word-Add-in-Funktion "Mit Optionen einfügen" ein. In das Feld "Präfix" tragen Sie "vgl. " ein (Leerzeichen danach nicht vergessen). Während der aktuellen Sitzung merkt sich Citavis Word Add-in das "vgl.", so dass Sie beim nächsten Einfügen aus einer Liste das "vgl." wählen können.

c) Sie wählen den Weg über den Zitationsstil. Sie fügen "vgl." als Textelement in die Fußnoten-Vorlage ein, s.a. https://www1.citavi.com/sub/manual6/de/index.html?cse_text_elements.html. Wenn Sie absehen können, dass Sie mehr indirekte als direkte Quellennachweise verwenden, setzen Sie das Textelement in die Standard-Vorlage. Erstellen Sie eine zusätzliche Vorlage mit dem Schalter "Option 1", bei dem Sie auf das "vgl." verzichten. Sie sehen hier einen Screenshot, der zusätzlich auch noch die Varianten zum Einsatz von "ebd." berücksichtigt: https://www.screencast.com/t/hwvlYloSgOZi. Beim Einfügen einer Referenz über Citavis Word Add-in wählen Sie dann die Einfüge-Option 1, wenn Sie kein vgl. vorangestellt haben möchten. Mehrfachweise erzeugen Sie so, dass Sie die erste Quelle einfügen, dann in der Fußzeile die gewünschte Interpunktion einfügen (z.B. Semikolon) und danach die nächste Quelle einfügen, während der Mauszeiger noch in der Fußnote steht.

Viele Grüße

Susanne

Kommentare (10)

Foto
1

Ich löse so etwas, indem ich einen Stil dahingehend ändere, dass er als Standard "vgl." vor den Nachweis setzt. Nur bei Option 1 wird der Zusatz weggelassen.

Schau mal hier: https://help.citavi.com/topic/vgl-automatische-einfugen-nur-bei-indirekten-zitaten

Freundliche Grüße, Pragmarius

Foto
1

oder mit diesem Schalter:


16c4ef5331a7e0ec40a960c7430d5604


Ich habe kein Word installiert z. Z., aber ich meine im Word Addon kann man das passende Regelset auswählen. (Reiter "Nachweis" bzw. direkt mit Optionen einfügen.).

Foto
2

Hallo Michael,

vielen Dank für Ihre Frage.

Wenn Sie Ihre indirekten Zitate in Citavi als solche kennzeichnen und diese in Word über Citavis Word Add-in einfügen, kann der Zitationsstil immer "vgl." voranstellen, wie Sie bereits wissen.

Wenn Sie allerdings Ihre Referenzen über Citavis Word Add-in und dort über die Registerkarte "Titel" eingeben, kann Citavi nicht erkennen, ob Sie ein direktes oder indirektes Zitat einfügen möchten. Darum kommen die Einstellungen aus Ihrem Zitationsstil nicht zum Einsatz. Diese greifen nur, wenn Sie Zitate aus Ihrem Projekt einfügen.

Sie müssten also bei den bereits eingefügten Nachweisen im Nachhinein festlegen, dass es sich um indirekte Zitate handelt: Rufen Sie im Aufgabenbereich von Citavis Word Add-in den Reiter "Nachweise" auf und markieren Sie den gewünschten Eintrag. Wählen Sie im unteren Bereich unter "Zitattyp" die Option "Indirektes Zitat" aus.

Wir zeigen auch in diesem kurzen Video (ohne Ton), wie die eingefügten Nachweise als indirektes Zitat gekennzeichnet werden:

https://drive.google.com/file/d/19M_UlBIMtY2ac541YPsW183yttBtNwQ7/view?usp=drivesdk

Sie könnten auch repetitiv "vgl." immer einfügen, wenn Sie das als sog. Textelement in die Fußnoten-Vorlage einfügen. Damit Sie dann aber noch unterscheiden können, ob Sie mal ein indirektes oder direktes Zitat eingeben möchten, müssten Sie eine zweite Vorlage erstellen, die z.B. immer dann zum Einsatz kommt, wenn Sie eine Referenz mit einem der Optionen-Schalter einfügen, s. http://screencast.com/t/pomlwgek0jS [Screenshot].

An dieser Stelle gibt es dann einen zusätzlichen Nachteil: Wenn Sie in einer Fußnote einen Mehrfachnachweis einfügen, würde "vgl." vor jeder Quelle erscheinen (sofern Sie nicht mit dem Optionen-Schalter arbeiten): vgl. Müller 2010, vgl. Schmidt 2018 - statt vgl. Müller 2010; Schmidt 2018.

Zusammenfassend:

Wenn Sie einen Titel über Citavis Word Add-in als Kurznachweis im Text oder in die Fußnoten einfügen möchten und wenn Sie dabei zwischen indirekten (mit vgl.) und direkten (ohne vgl.) Zitaten unterscheiden möchten, haben Sie diese Alternativen ...

a) Nachdem Sie das gewünschte Präfix in den Eigenschaften Ihres Zitationsstils hinterlegt haben, markieren Sie im Reiter "Nachweise" die betreffende Quelle und wählen im unteren Bereich unter "Zitattyp" die Option "Indirektes Zitat".

b) Sie wählen nicht den Weg über den Zitationsstil. Stattdessen fügen Sie den Titel mit der Word-Add-in-Funktion "Mit Optionen einfügen" ein. In das Feld "Präfix" tragen Sie "vgl. " ein (Leerzeichen danach nicht vergessen). Während der aktuellen Sitzung merkt sich Citavis Word Add-in das "vgl.", so dass Sie beim nächsten Einfügen aus einer Liste das "vgl." wählen können.

c) Sie wählen den Weg über den Zitationsstil. Sie fügen "vgl." als Textelement in die Fußnoten-Vorlage ein, s.a. https://www1.citavi.com/sub/manual6/de/index.html?cse_text_elements.html. Wenn Sie absehen können, dass Sie mehr indirekte als direkte Quellennachweise verwenden, setzen Sie das Textelement in die Standard-Vorlage. Erstellen Sie eine zusätzliche Vorlage mit dem Schalter "Option 1", bei dem Sie auf das "vgl." verzichten. Sie sehen hier einen Screenshot, der zusätzlich auch noch die Varianten zum Einsatz von "ebd." berücksichtigt: https://www.screencast.com/t/hwvlYloSgOZi. Beim Einfügen einer Referenz über Citavis Word Add-in wählen Sie dann die Einfüge-Option 1, wenn Sie kein vgl. vorangestellt haben möchten. Mehrfachweise erzeugen Sie so, dass Sie die erste Quelle einfügen, dann in der Fußzeile die gewünschte Interpunktion einfügen (z.B. Semikolon) und danach die nächste Quelle einfügen, während der Mauszeiger noch in der Fußnote steht.

Viele Grüße

Susanne

Foto
1

Vielen Dank für die Lösungen. Ich habe mich dazu entschieden, wie Pragmarius auch vorgeschlagen hat die Variante c) von Susanne zu nutzen.

Hier habe ich aber nun das Problem, dass speziell bei einer Norm (die auch als Standard unklarer Dokumententyp nutzt) das ebenda. nicht berücksichtigt. Sprich meine Norm steht in der Fußnote zweifach da. Es liegt bestimmt daran, dass ich die Option 1 fürs zitieren angeklickt habe, aber ich weiß nicht, wie ich ebenda. auch bei der Option nutzen kann, wenn kein vgl. nötig ist. Habt ihr eine Idee?

Foto
1

Bitte lade den Stil und ein Testdokument mit dem fraglichen Nachweis hier hoch.

Foto
1

Anbei die Dateien

Foto
1

Option 1 sagt: voller Beleg

/078d6a2179613b3e4161b4b1872cca6c

Du müsstest eine neue Vorlage anlegen, die Option 1 und "bereits zitiert" als Bedingung hat und dort "ebenda" anweisen.

Foto
Foto
1

Hallo zusammen, ich bin eine ganze Zeit mit der Variante gefahren, dass standardmäßig vgl. vor der jeweiligen Fußnote steht.


Jetzt habe ich jedoch ein direktes Zitat und der Umweg mit Option 1 funktioniert bei mir nicht :(

So siehts bei mir aus:


8229d4f245ee326797e3855c38255e96Die Standard Vorlage greift, sofern der Prüfungsstandard noch nicht genannt wurde, zB:


[1] Vgl. IDW (2010), Tz. 1. (Im Folgenden zitiert als IDW PS 880)

Die grau hinterlegte Vorlage greift danach immer:


[1] Vgl. IDW PS 261, Tz. 1

Bloß bei einem direkten Zitat, wo ich Option 1 nutze, funktioniert es nicht. Es wird trotzdem weiterhin mit Vgl. angezeigt. Ich habe es über die Option 1 probiert, auch mit Zitattyp in indirekt ändern und auch direkt über Citavi als indirektes Zitat zu zitieren. In den Eigenschaften des Zitationsstil ist ebenfalls kein vgl. hinterlegt.


Würde mich über Hilfe freuen :)

Foto
1

Steht das vgl. vielleicht im Add-In? Wenn nicht: Dieser Nachweis in einem neuen Dokument: mit oder ohne vgl.? Wenn mit, lade bitte dieses Testdokument mit diesem einen Nachweis hoch.

Foto
1

Hallo Michael,

vielen Dank für Ihre Frage.

Die Reihenfolge der Vorlagen stimmt nicht. Die Ausnahmen mit Option 1 und Option 2 müssen nach oben.

Im Zitationsstileditor können für jeden Dokumententyp drei Regelsets angepasst werden: Literaturverzeichnis, Fußnote und Kurznachweis im Text. Die unterste Vorlage ist dabei immer die Standardvorlage, die vom Zitationsstil angewandt werden soll, wenn kein Sonderfall (wie z.B. zweite Nennung eines bereits zitierten Nachweises, der nun nicht mehr als Vollnachweis belegt werden soll) vorliegt. Der Stapel von Vorlagen wird von oben nach unten hin abgearbeitet, bis eine Vorlage erreicht wird, auf welche die jeweilige Bedingung zutrifft. Oben sollte also immer die Vorlage mit den meisten Bedingungen (z.B. gleicher Titel & gleiche Zitatseite) stehen, anschließend käme dann die Vorlage mit weniger Bedingungen (z.B. gleicher Titel). Wenn keine der hinterlegten Bedingungen zutrifft, wird dann die Standardvorlage verwendet.

Viele Grüße

Susanne

Foto
1

Vielen Dank Pragmarius und Susanne für die schnelle Antwort :)

Ich war mir nicht bewusst, dass die Reihenfolge eine Rolle spielen kann aber macht natürlich Sinn! Ich habe bei Option 1 noch "Nachweis bei direktem Zitat" hinzugefügt. Wenn ich jetzt im Addin Option 1 und Zitattyp direktes Zitat auswähle klappts, ohne ging es irgendwie nicht, also alles gut jetzt :)

Foto
1

Hallo Michael,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)