Citavi verliert die Verbindung zur Cloud

Ana M. hinzugefügt 20 Tagen her
gelöst

Guten Morgen,

ich habe seit einigen Wochen ein Cloud-Projekt in Citavi angelegt und hatte bisher keine Porbleme. Nun verliert Citavi die Verbindung zur Cloud etwa 5 Minuten nachdem ich das Projekt geöffnet habe. Es bestehen keine Internet-Porbleme und das Projekt kann ich auf einem anderen Rechner problemlos öffnen. Ab und zu stellt sich die Verbindung von alleine wieder her und verschwindet nach wenigen Minuten wieder. Ich habe mich bereits mehrmals ab- und angemeldet und meinen Laptop auch neu gestartet.


Kann mir jemand helfen, oder hat jemand ein ähnliches Problem?

Vielen Dank!


MfG

Anamari

Kommentare (4)

Foto
2

Hallo Anamari


Können Sie mir bitte zur ersten Problemeingrenzung die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information links unten im Startfenster von Citavi 6 oder wenn Sie in einem lokalen Projekt auf das Menü Hilfe > Über Citavi klicken.


Viele Grüße

Jana

Foto
1

Meine Version lautet Citavi 6.3.0.0

Foto
1

Hallo Anamari

Falls Sie Admin-Rechte auf Ihrem PC haben, darf ich Sie bitten, das Update auf die aktuelle Version (6.7 [Build 6.7.0.0]) von Citavi zu installieren? Sie arbeiten noch mit Citavi 6.3. Falls das Update nicht automatisch angeboten wird, können Sie das aktuelle Setup unter http://www.citavi.com/download herunterladen und direkt installieren (eine vorherige Deinstallation ist nicht notwendig). Alle mit Citavi gesammelten Daten bleiben unverändert.


Nach dem Update sollte die Verbindung wieder stabil sein.

Viele Grüße

Jana

Foto
1

Vielen Dank! Sollte ich nach dem Update noch Probleme haben, dann melde ich mich wieder.