Bedingungen für Herausgeber (ja/nein) beim Typ "Internetdokument" greifen nicht

Marcel K. hinzugefügt 40 Tagen her
beantwortet

Moin!

Ich versuche zwei verschiedene Vorlagen für das Literaturverzeichnis für den Dokumententyp "Internetdokument" zu nutzen:

Die Standardvorlage (Herausgeber: Ja) soll dabei den Titel des enthaltenden Werks kursiv setzen.

Die bedingte Vorlage (Herausgeber: Nein) soll den Titel des eigentlichen Werks kursiv setzen, d. h. den Reihentitel, nicht aber den Titel des Beitrags.

Wenn ich die bedingte Vorlage mit "Herausgeber = leer" definiere, zeigt er mir leider trotzdem alle Titel des Typs "Internetdokument" an, ohne nach der Vorlage zu definieren. Dabei habe ich entsprechend die Felder in den Titelangaben gefüllt, d. h. entweder nur den Autoren oder Autoren sowie Autoren und Herausgeber mit Angabe des Reihentitels. Wo liegt mein Fehler?

Den Zitationsstil habe ich beigefügt wie auch das die Projektdatei.

Viele Grüße

Marcel

Kommentare (2)

Foto
1

Hallo Marcel,

vielen Dank für Ihre Frage.

Verstehe ich das richtig, dass es eigentlich folgendermaßen sein soll?

  • Die bedingte Vorlage (Feld "Herausgeber" leer & Feld "Reihentitel" leer) soll den Titel des eigentlichen Werks kursiv setzen, d. h. den NICHT den Reihentitel (weil es keinen gibt, den man hätte kursiv setzen können).
  • Die Standardvorlage (Herausgeber: Ja) soll den Titel des enthaltenden Werks kursiv setzen, d. h. den Reihentitel, nicht aber den Titel des Beitrags.

Im Zitationsstil-Editor sehen Sie in der Vorschau immer alle Titel des betreffenden Dokumententyps - es sei denn, Sie haben bei den "Eigenschaften der Vorschau" unter "Anzuzeigende Titel" die Option "Alle Titel" gewählt, dann sehen Sie alle Dokumententypen.

Wenn Sie in den Vorschau-Bereich klicken, können Sie unter "Anzuwendende Vorlagen" zwischen den beiden Optionen "Ganzes Regelset" sowie "Nur aktive Vorlage (Bedingungen und Zitationsstiloptionen werden ignoriert)".

Es ist aber nicht möglich, die Vorschau auf diejenigen Titel einzuschränken, auf welche die Bedingungen der markierten Vorlage zutreffen.

Ich habe Ihren Stil korrigiert.

Bitte beachten Sie folgende Hinweise:

1) Komponenten immer für mehrere Dokumententyp gültig

In Ihrem Stil hatten Sie vor die Titel-Komponente ein Text-Elemtent mit einem §-Symbol ergänzt, dass nun u.a. auch bei Sammelwerken ausgegeben wird. Bitte beachten Sie, dass Änderungen an einer Komponente von allen Dokumententypen übernommen werden, welche diese Komponente verwenden. Falls Sie für eine Komponente verschiedene Formatierungen verwenden möchten, können Sie die Komponente markieren und über den Befehl Komponente > Duplizieren eine Kopie erzeugen.

Um zu prüfen, ob eine Komponente noch bei anderen Dokumententypen im Einsatz ist, markieren Sie die Komponente links in der Auswahlliste und versuchen Sie, diese zu löschen. Der Zitationsstileditor wird ein Warnfenster einblenden, in dem Sie sehen können, an welcher Stelle die Komponente noch genutzt wird.

2) Klammern vs. Interpunktion

Sie hatten die Interpunktions-Felder teilweise auch für Klammern verwendet. Bitte nutzen Sie die Interpunktions-Felder nur für Interpunktionen, also Punkt, Komma, Leerzeichen oder Strichpunkt. Das Feld "Interpunktion danach" wird immer vom Feld "Interpunktion davor" der nachfolgenden Komponente überschrieben, s. a. http://www.citavi.com/sub/manual6/de/index.html?cse_rules_of_thumb.html

Sie müssten also immer "rückwärts" vorgehen und am besten immer nur das Feld "Interpunktion davor" verwenden.

3) Tabulator

Sie hatten im Stil vor dem Zeilenumbruch einen Tapstopp eingefügt, der bei meinem Test eine zusätzliche, unerwünschte Leerzeile erzeugte. Ich nehme an, dass Sie unschöne lange Leerstellen im Blocksatz vermeiden möchten. Hierbei handelt es sich eigentlich um ein Word-Problem, das mit Citavi nichts zu tun hat.

Sie können auch auf den Tabulator verzichten und stattdessen direkt in Word diese Grundeinstellung der Layoutoptionen ändern:

  1. Öffnen Sie die Word-Optionen unter "Datei" > "Optionen".
  2. Klicken Sie links im Menü auf "Erweitert".
  3. Scrollen Sie im rechten Options-Fenster ganz nach unten und setzen Sie unter "Layoutoptionen" ein Häkchen unter "Zeichenabstände in Zeilen, die mit UMSCHALT+EINGABE enden, nicht erweitern".

4) Korrigierter Stil

Bitte kopieren Sie die beigefügte Datei in das Verzeichnis Dokumente\Citavi 6\Custom Citation Styles.

Im Word Add-In wählen Sie den Stil auf der Registerkarte "Citavi" aus. Klicken Sie auf den Auswahlpfeil hinter "Zitationsstil" und wählen Sie dort Ihren Stil aus.

Viele Grüße

Susanne

Foto
1

Hallo Marcel,

noch ein Nachtrag:

Sie arbeiten mit einer veralteten Citavi-6-Version, die nicht mehr unterstützt wird.

Wichtig: Bitte nehmen Sie unbedingt das Update auf die aktuelle Version (6.6 [Build 6.6.0.0]) von Citavi vor. Falls das Update nicht automatisch angeboten wird, können Sie das aktuelle Setup unter http://www.citavi.com/download herunterladen und direkt installieren (eine vorherige Deinstallation ist nicht notwendig). Alle mit Citavi gesammelten Daten bleiben unverändert.

Da wir in der Zwischenzeit einige wichtige Fehlerkorrekturen vorgenommen haben, möchte ich Ihnen sogar empfehlen, die aktuelle Beta-Version zu installieren, die wir unter http://www.citavi.com/beta bereitstellen.

Nur wenn auf Ihrem Rechner ein wichtiges Windows-Update fehlen sollte, meldet Citavi nach dem Start einen Fehler. Das lässt sich aber leicht beheben: https://help.citavi.com/knowledge-base/article/citavi-6-5-meldet-nach-start-programmfehler

Viele Grüße

Susanne