Neuer Zitationsstil: Anpassung "f."

Nadja K. hinzugefügt 2 Monaten her
beantwortet

Hallo,

nachdem ich mit meinem vorherigen Zitationsstil - dem Basis-Stil - nicht ganz zufrieden war, suchte ich mir einen neuen Stil aus (den Stil "Forschungsjournal Soziale Bewegungen"). Wenn ich nun, mit diesem neuen Stil, eine neue Angabe im Text einfüge, die sich über mehrere Seiten erstreckt, sieht dies beispielsweise so aus: Müller 2000: 25f. Zwischen der Seitenzahl und dem "f." bzw. "ff." ist kein Leerzeichen. Das würde mich nicht stören. Allerdings hat das Programm die bisherigen Angaben in meinem Text so belassen wie im vorherigen Stil, nämlich mit Leerzeichen. Ich habe im Citavi-Add-On in Word auf "Aktualisieren" geklickt, aber das Problem besteht nach wie vor. Wie bringe ich den Stil dazu, rückwirkend Angaben zu korrigieren?

Danke!

Kommentare (8)

Foto
1

Hallo Nadja,

vielen Dank für Ihre Frage.

Normalerweise sollten die Änderungen eigentlich automatisch übernommen werden, sobald der gewünschte Zitationsstil im Word Add-in auf der Registerkarte Citavi ausgewählt wird. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot.

Sollte das noch nicht helfen, klicken Sie in Citavis Word Add-In im Reiter Citavi auf Aktualisieren:

https://www.screencast.com/t/s82CaubZNdr [Screenshot]

Wenn das Problem danach weiterhin auftritt: Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Beispiel-Dokument (max. 3 Seiten).

Sie würden dazu eine neue Word-Datei mit Ihrem Citavi-Projekt verknüpfen, Ihren Zitationsstil auswählen und über das Word Add-In diejenigen Titel in das Word-Dokument einfügen, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Bitte nennen Sie uns auch den Zitationsstil, den Sie verwenden. Wenn Sie einen selbst angepassten Stil nutzen, senden Sie uns den Stil auch zu. Sie finden die Datei im Ordner Documents\Citavi 6\Custom Citation Styles.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #145821.

Viele Grüße

Susanne

Foto
1

Danke, Susanne.

Die beiden ersten Schritte (Stil im Add-On auswählen und "Aktualisieren") habe ich bereits gemacht.

Jetzt wollte ich den von Ihnen geforderten Beispieltext aufsetzen. Dabei verwendete ich als erstes Beispiel eine der Quellen, die in meiner Arbeit NICHT an den neuen Stil angepasst wurden - doch siehe da, in einem neuen, mit dem gleichen Citavi-Projekt verknüpften Word-Dokument ist die Quellenangabe auf einmal richtig (also, richtig im Sinne von: dem neu gewählten Stil entsprechend). Das würde mich jetzt zu der Annahme führen, dass das Problem nicht an der Quelle liegt (zumal ich das gleiche Problem bei mehreren verschiedenen Quellen habe), sondern an der doch fehlenden Aktualisierung/Anpassung an den neuen Stil.

Foto
1

Hallo Nadja,

vielen Dank für Ihre Rückmeldung.

Kann es sein, dass Sie mit mehreren Citavi-Projekten gearbeitet haben oder aber den betreffenden Titel zwischendurch in Ihrem Citavi-Projekt gelöscht und dann wieder aufgenommen hatten?

Zur Erklärung des Phänomens muss ich kurz etwas Technisches vorwegschicken:

Beim Einfügen eines Titels aus einem Projekt in ein Word-Dokument erhält jeder eingefügte Titel eine eindeutige interne Nummer (GUID), die dafür Sorge trägt, dass Citavis Word Add-In genau weiss, welchen Titel Sie aus dem Projekt zitiert haben.

Wenn Sie mit zwei Projekten gearbeitet haben, in denen der gleiche Titel vorkam, und Sie aus beiden Projekten den Titel in Word eingefügt haben, handelt es sich "in den Augen" von Citavis Word Add-In nicht um denselben, sondern um zwei verschiedene Titel. Gleiches gilt, wenn Sie einen Titel einmal in Word eingefügt haben, dann im Projekt gelöscht und danach wieder im Projekt neu erfasst haben.

So lösen Sie das Problem:

  1. Stellen Sie bitte zuerst sicher, dass in dem verbliebenen Projekt der betreffende Titel nur einmal vorkommt. Wechseln Sie dann in Word in Citavis Word Add-In auf die Karteikarte Nachweise. Halten Sie Ausschau nach dem betreffenden Titel. Sie werden den Titel schnell daran erkennen, dass ihm ein graues Icon mit zwei Fragezeichen voransteht.
  2. Markieren Sie den Titel.
  3. Sie sehen jetzt unten auf der Karteikarte Nachweise eine Schaltfläche "Titel neu verknüpfen", s.a. http://screencast.com/t/NSrVFCq5j. Klicken Sie auf diese Schaltfläche.
  4. Citavis Word Add-In blendet ein Suchfenster ein, über das Sie den Titel suchen können, der noch in Ihrem Projekt ist. Wenn Sie den Titel gefunden haben, klicken Sie auf OK.

Sie finden die obige Information auch in unserem Handbuch unter: http://www.citavi.com/sub/manual6/de/index.html?reassigning_references.html

Viele Grüße

Susanne

Foto
1

Danke für die Antwort. So wie Sie das mögliche Problem beschreiben, dürfte es ja nur bei einem oder zwei versehentlich falsch verknüpften Nachweisen vorkommen, oder? Aber die Problematik wird ja bei allen (oder zumindest sehr vielen?) bestehenden Nachweisen nicht durch "Aktualisieren" behoben. Demnach müsste ich mit jedem einzelnen Titel so verfahren wie von Ihnen beschrieben?

Sollte dies - was ich nicht hoffe - tatsächlich der Fall sein: Mir ist im letzten Schritt (4.) nicht klar, was ich in das Suchfenster eingebe. Soll ich hier die Nachweisangaben aus dem Text heraus- und in das Suchfeld hineinkopieren?

Danke!

Foto
1

Hallo Nadja,

vielen Dank für Ihre Rückmeldung.

Im Suchfenster würden Sie mindestens den Autornachnamen eintragen. Wenn Sie nur eine oder wenige Quellen dieses Autors nutzen, finden Sie so den Titel rasch. Falls Sie sehr viele Quellen eines Autors haben, können Sie auch den Kurztitel bzw. ein aussagekräftiges Wort aus dem Titel verwenden.

Um zu prüfen, wo die Problemursache genau liegt, senden Sie mir bitte ein Ausschnitt aus Ihrem Original-Dokument (max. 3 Seiten).

Sie würden dazu im Windows Explorer eine Kopie von Ihrem Word-Dokument erstellen und in der Kopie die meisten Seiten löschen, so dass aber noch einige Nachweise übrig sind, bei denen Sie Probleme beobachtet haben. Diese Referenzen stehen dann für den IST-Zustand, mit dem Sie noch nicht zufrieden sind. In das Word-Dokument ergänzen Sie bitte von Hand den SOLL-Zustand.

Die Datei(en) senden Sie bitte über unser Upload-Formular http://www.citavi.com/transfer. Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie dort im Fenster "Nachricht" diese Bearbeitungsnummer ein: #145821.

Viele Grüße

Susanne

Foto
1

Hallo Nadja,

vielen Dank für das Test-Dokument.

Tatsächlich hatten Sie leider die Suffixe f. und ff. selbst in das Feld "Seiten von-bis" eingetragen - inkl. Leerzeichen. Diese Eintragungen kann Citavi leider nicht ohne Weiteres automatisch korrigieren. (Ich will nicht ausschließen, dass es nicht doch über ein Skript ginge, aber das hätte evtl. unerwünschte Nebenwirkungen.)

e8674cc4f7bada57bcf1cb0b40c7791b


In das Feld "Seiten von-bis" geben Sie bitte immer Seitenbereiche ein: 153-155. Der Zitationsstil entscheidet dann, ob dieser ausgeschrieben oder abgekürzt wird (153 ff.).

Wenn Sie 153f. bzw. 153 f. von Hand einfügen, erkennt Citavis Word Add-In das nicht mehr als Seite(nbereich), so dass auch die Präfix-Regel (S.) nicht mehr angewandt wird. Gleiches gilt, wenn Sie versuchen, einen Mehrfachbeleg einzugeben (153, 159). Beachten Sie dazu bitte auch diesen Screenshot: https://www.screencast.com/t/Ev3BYt2Mv

Es gibt mehrere Lösungsmöglichkeiten:

a) Korrektur in Word [empfohlen]

In Citavis Word Add-In über die Registerkarte "Nachweise" die betreffenden Stellen aufrufen und im Feld "Seiten von-bis" die Fehleinträge korrigieren.

Beispiel:

ALT = 153ff.

NEU = 153-155

Ändern Sie das Zahlensystem wieder auf "Arabische Zahl", siehe https://www.screencast.com/t/iQA7I8Gpq

Der Zitationsstil wird dann ggf. das passende Präfix ergänzen (S.) und den Seitenzahlbereich abkürzen (f. oder ff.), wenn das im Zitationsstil so festgelegt ist.

Bitte gehen Sie folgendermaßen vor, um bei Ihrem Zitationsstil die Abkürzung der zitierten Seiten mit f./ff. zu erreichen:

  1. Öffnen Sie den Stil mithilfe des Zitationsstil-Editors, s. Handbuch.
  2. Bitte rufen Sie im Zitationsstil-Editor beim Unklaren Dokumententyp die Komponente "Zitat-Seiten" mit einem Doppelklick auf.
  3. Setzen Sie jeweils die Häkchen vor "Abweichende Formatierung bei genau 1 Seite" sowie "Abweichende Formatierung bei genau 2 Seiten".
  4. Wählen Sie bei allen drei Abschnitten unter "Standard für Seiten" jeweils die Option "Nur Startseite (z.B. 153)" und nehmen Sie den Eintrag "f." bzw. "ff." im Feld "Suffix" vor, s. Handbuch.
  5. Bestätigen Sie dann die Bearbeitung der Komponente mit "OK" und speichern Sie den Stil ab.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-In auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot:

https://www1.citavi.com/sub/manual6/de/101_creating_a_publication_with_word-04.png

b) Manuelles Entfernen des unerwünschten Leerzeichens

Bei allen Quellennachweisen, bei denen Sie anstelle eines Seitenbereiches "f." bzw. "ff." verwendet haben, entfernen Sie das überzählige Leerzeichen.

Beispiel:

ALT = 129 ff.

NEU = 129ff.

Dieser Screenshot zeigt beide Eingabe-Varianten, links die "gute", rechts die "weniger gute": https://www.screencast.com/t/xuBfhEyzT

c) Zitationsstil anpassen

Wenn Sie überall konsequent das Leerzeichen eingetragen haben, geht es vermutlich schneller, wenn Sie den verwendeten Zitationsstil so anpassen (s. Handbuch), dass dieser ebenfalls ein Leerzeichen ausgibt.

Die Seitenbereichs-Einstellungen finden Sie hier:

https://www1.citavi.com/sub/manual6/de/index.html?cse_page_numbers.html

Viele Grüße

Susanne

Foto
1

Vielen Dank für die schnelle Hilfe - jetzt passt alles :)

Foto
1

Hallo Nadja,

gern geschehen und vielen Dank für Ihre freundliche Rückmeldung.

Viele Grüße

Susanne