APA 7th: Das "S." im Textnachweis fehlt

Tobias L. hinzugefügt 13 Monaten her
beantwortet

Guten Abend,

beim Zitationsstil APA 7th (german) fehlt in den Textnachweisen manchmal das "S." vor der Seitenzahl. Manchmal ist es vorhanden.


Das ganze betrifft nur Sammelbände und Beiträge in selbigen.

Alles händisch als Suffix zu ändern wäre recht aufwendig und ja nicht Sinn der Sache. Hat jemand eine Idee?

Viele Grüße

Antworten (6)

Foto
2

Hallo Tobias,

vielen Dank für Ihre Frage.

Bitte prüfen Sie an den betreffenden Stellen, ob das Zahlensystem ggf. auf "Unverändert wie Eingabe" steht. Gehen Sie dazu wie folgt vor:

  1. Gehen Sie im Word-Dokument zur ersten Stelle, bei der das Präfix "S." fehlt.
  2. Doppelklicken Sie auf den Quellennachweis. Citavis Word Add-In ruft den zitierten Titel auf der Karteikarte "Nachweise" auf.
  3. Geben Sie die Seitenzahlen nochmal von Hand ein, z.B. 11-12
  4. Prüfen Sie dann das Zahlensystem. Ist dort "Unverändert wie Eingabe" ausgewählt? Falls ja, ändern Sie es zu "Arabische Zahl", s. Screenshot: https://www.screencast.com/t/7JaWeu7VREPf

Wie konnte es zu dem Problem kommen?

Möglicherweise haben Sie in Citavi einen Seitenbereich eingegeben, in dem sich ein Sonderzeichen eingeschlichen hat. Dann kann Citavi keine Seitenbereiche mehr erkennen und die Regeln des Zitationsstils anwenden; hier: das Präfix "S." voranstellen.

Viele Grüße

Susanne

Foto
1

Hi,

habe das selbe Problem. Hab das Problem zwar durch manuelle Eingabe (S. vor der Seitenzahl) lösen können finde das jedoch bei größeren Ausarbeiteungen als lästig. Eventuell kann Citavi eine Lösung ins nächste Update integrieren?

Foto
1

Hallo Walter,

vielen Dank für Ihre Nachricht.

In das Feld "Seiten von-bis" geben Sie bitte immer Seitenbereiche ein: 153-155. Der Zitationsstil entscheidet dann, ob dieser ausgeschrieben (wie in Ihrem Stil) oder abgekürzt wird (153 ff.).

Wenn Sie 153f. von Hand einfügen, erkennt Citavis Word Add-In das nicht mehr als Seite(nbereich), so dass die Präfix-Regel (S.) nicht mehr angewandt wird. Um u.a. zwischen f. und ff. oder p. und pp. unterscheiden zu können, muss Citavi aber wissen, um wieviele Seiten es geht. Gleiches gilt, wenn Sie versuchen, einen Mehrfachbeleg einzugeben (153, 159). Beachten Sie dazu bitte auch diesen Screenshot: https://www.screencast.com/t/Ev3BYt2Mv

Es gibt drei Lösungsmöglichkeiten:

a) Korrektur in Word [empfohlen]

In Citavis Word Add-In über die Registerkarte "Nachweise" die betreffenden Stellen aufrufen und im Feld "Seiten von-bis" die Fehleinträge korrigieren.

Beispiel:

  • ALT = 153ff.
  • NEU = 153-155

Ändern Sie das Zahlensystem wieder auf "Arabische Zahl", siehe https://www.screencast.com/t/iQA7I8Gpq

Der Zitationsstil wird dann wieder das passende Präfix ergänzen (S.) und ggf. den Seitenzahlbereich abkürzen (f. oder ff.), wenn das im Zitationsstil so festgelegt ist.

Bitte gehen Sie folgendermaßen vor, um bei Ihrem Zitationsstil die Abkürzung der zitierten Seiten mit f./ff. zu erreichen:

  1. Öffnen Sie den Stil mithilfe des Zitationsstil-Editors, s. Handbuch.
  2. Bitte rufen Sie im Zitationsstil-Editor beim Unklaren Dokumententyp die Komponente "Zitat-Seiten" mit einem Doppelklick auf.
  3. Setzen Sie jeweils die Häkchen vor "Abweichende Formatierung bei genau 1 Seite" sowie "Abweichende Formatierung bei genau 2 Seiten".
  4. Wählen Sie bei allen drei Abschnitten unter "Standard für Seiten" jeweils die Option "Nur Startseite (z.B. 153)" und nehmen Sie den Eintrag "f." bzw. "ff." im Feld "Suffix" vor, s. Handbuch.
  5. Bestätigen Sie dann die Bearbeitung der Komponente mit "OK" und speichern Sie den Stil ab.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-In auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot:

https://www1.citavi.com/sub/manual6/de/101_creating_a_publication_with_word-04.png

b) Manuelle Ergänzung von "S."

Bei allen Quellennachweisen, bei denen Sie anstelle eines Seitenbereiches "f." bzw. "ff." verwendet haben, tragen Sie vor der Seitenzahl noch "S." (Leerzeichen beachten hinter Punkt) ein.

Beispiel:

ALT = 129ff.

NEU = S. 129ff.

Dieser Screenshot zeigt beide Eingabe-Varianten, links die "gute", rechts die "weniger gute": https://www.screencast.com/t/xuBfhEyzT

c) Ausgabe von Präfix-S. erzwingen

Sie können das Problem umgehen, wenn Sie dieses Skript in Ihren Zitationsstil einbauen. Die Beschreibung zum Skript inkl. Anleitung finden Sie hier. Dann aber wird immer ein festes Präfix bzw. Suffix vergeben. Eine Unterscheidung zwischen f. und ff. oder p. und pp. ist dann nicht mehr möglich.

Viele Grüße

Susanne

Foto
1

Hallo, ich habe ein ähnliches Problem, benutze aber den Zitierstil ASCE. Ich schätze es handelt sich hierbei um das von Susanne angesprochene Problem des Zahlenbereichs. Seiten in einem Zahlenbereich erhalten das "S. " vorweg (habe ich so eingestellt), bei zwei Seiten, die nicht in einem Bereich sind (z. B. 6, 18) wird kein "S. " angezeigt. Früher hatte ich vor der Zitat-Seite standardmäßig "S. " eingetragen, jetzt benutze ich jedoch auch Randnummern, weshalb ich das aufdröseln muss. Gibt es für mein Problem eine Lösung, oder muss ich überall manuell beim Seitenbereich "S. " eintragen?


Vielen Dank vorab und mit freundlichem Gruß

Luca

Foto
1

Hallo Luca

"6, 18" ist kein Zahlenbereich, darum siehe https://help.citavi.com/knowledge-base/article/unerwartete-stil-ergebnisse, dort Punkt 3. Diese Logik ist unabhängig davon, ob du mit Randnummern oder Seiten arbeitest.

Alles Gute

Lee

Foto
1

Hallo Luca,

vielen Dank für Ihre Nachricht.

Die von mir unter "c)" genannte Lösung funktioniert auch in Ihrem Fall, kann aber logischerweise nicht zwischen § und §§ unterscheiden.

Ich füge die Anleitung nochmal ein:

Ausgabe von Präfix-S. erzwingen

Sie können das Problem umgehen, wenn Sie dieses Skript in Ihren Zitationsstil einbauen. Die Beschreibung zum Skript inkl. Anleitung finden Sie hier. Dann aber wird immer ein festes Präfix bzw. Suffix vergeben. Eine Unterscheidung zwischen f. und ff. oder p. und pp. ist dann nicht mehr möglich.

Viele Grüße

Susanne

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)