Ungewollte Silbentrennung im Literaturverzeichnis

Alexander B. hinzugefügt 19 Tagen her
unbeantwortet

Hallo,


Meine Masterarbeitsvorlage verlangt die Aktivierung der Silbentrennung in Word. Leider ist davon auch das Literaturverzeichnis betroffen. Lange URLs die über eine Zeile gehen bekommen nun auch einen Bindestrich, welcher bei einer URL ja auf keinen Fall gesetzt werden darf sofern er nicht Teil der URL ist. Wie lässt sich bei der Silbentrennung für das Literaturverzeichnis eine Ausnahme machen?

Danke für die Hilfe

Beste Antwort
Foto

Guten Tag Alexander

Über die Formatvorlage "Citavi Bibliography Entry", die Citavis Word Add-In für das Literaturverzeichnis nutzt, können Sie die Silbentrennung im Literaturverzeichnis deaktivieren:

  1. Klicken Sie im Reiter "Start" auf die Schaltfläche rechts unter der Liste der Vorlagen. Die Liste der Formatvorlagen öffnet sich in der rechten Seitenleiste.
  2. Klicken Sie mit der rechten Maustaste auf die Vorlage "Citavi Bibliography Entry". Wählen Sie "Ändern."
  3. Klicken Sie auf "Format" und dann auf "Absatz".
  4. Aktivieren Sie auf der Registerkarte "Zeilen- und Seitenumbruch" die Option "Keine Silbentrennung".

Das Ganze im Bild:

5767661bf09e5dce11fc1ecaaa75853c

Freundliche Grüsse

Peter

Kommentare (1)

Foto
2

Guten Tag Alexander

Über die Formatvorlage "Citavi Bibliography Entry", die Citavis Word Add-In für das Literaturverzeichnis nutzt, können Sie die Silbentrennung im Literaturverzeichnis deaktivieren:

  1. Klicken Sie im Reiter "Start" auf die Schaltfläche rechts unter der Liste der Vorlagen. Die Liste der Formatvorlagen öffnet sich in der rechten Seitenleiste.
  2. Klicken Sie mit der rechten Maustaste auf die Vorlage "Citavi Bibliography Entry". Wählen Sie "Ändern."
  3. Klicken Sie auf "Format" und dann auf "Absatz".
  4. Aktivieren Sie auf der Registerkarte "Zeilen- und Seitenumbruch" die Option "Keine Silbentrennung".

Das Ganze im Bild:

5767661bf09e5dce11fc1ecaaa75853c

Freundliche Grüsse

Peter