Gleiche Quelle taucht mehrmals im Literaturverzeichnis auf

Alexander T. hinzugefügt 5 Monaten her
beantwortet

Hallo zusammen!

Aus einer mehrfach zitierten Quelle lässt Citavi bzw. Word immer einen neuen Eintrag im Literaturverzeichnis erstellen, obwohl stets die gleiche Quelle benutzt wird. Wie kann ich es einstellen, sodass die Quelle möglichst nur einmal im Literaturverzeichnis erscheint?


Vielen Dank!

Kommentare (34)

Foto
1

Wenn die gleiche Quelle mehrfach zitiert wird, taucht sie nur einmal im LitVerz auf. Ich würde mal in Citavi nach Dubletten suchen. Denn mir scheint, hier ist die Quelle mehrfach aufgenommen.

Foto
1

In der Tat, die Quellen habe ich mehrfach aufgenommen. Wie ich eine mehrfach aufgenommene Quelle nun zusammenfüge, weiß ich leider nicht. Kannst du mir da helfen, Pragmarius? Vielen Dank im Voraus!

Foto
1

Das ist relativ einfach. Lass den Titel, dessen Maske wirklich am besten ausgefüllt ist stehen, die anderen löschst Du. Dann erscheinen im Word-Dokument im Add-In unter Nachweise vor dem nun fehlenden Titel graue Fragezeichen:

/fa228118fca3213d1efa6554ead69fdd

Ganz unten gibt es den Hinweis: Titel neu verknüpfen:

/70f51116d189ee2bbda4de5dae7e4d6c

Im sich öffnenden Feld gibst Du den verbliebenen Titel an – und voilà.

Foto
1

Frage zur Antwort von Pragmarius: Soll ich direkt die TItel löschen sodass diese aus der Übersicht verschwinden? Dann erscheinen allerdings nicht in den Nachweisen die fehlenden Titel mit grauen Fragezeichen


@Jana: Danke für das Video. Eine andere Skalierung wäre möglich. Zunächst muss ich aber erstmal die Ausgangssituation wieder erschaffen, denn ich habe nur noch 1 Titel mit 3 Fragezeichen, die anderen sind weg, durch irgendwelche Experimentiererei ... das muss ich am Ende auf jeden Fall nochmal kontrollieren.

Foto
1

Die überzähligen Titel würden Sie in Ihrem Citavi-Projekt löschen, sodass sie jeweils nur noch einmal enthalten sind. Wenn sie keine weiteren grauen Fragezeichen sehen, haben sie die gelöschten Titel noch nicht in Ihr Word-Dokument eingefügt. Dann ist alles gut.

Den letzten Nachweis mit den grauen Fragezeichen sollten Sie nach Anpassung der Skalierung mit dem bestehenden, zugehörigen Titel im Projekt verknüpfen können.

Ich sende noch eine technische Erklärung mit, wie es dazu kommen konnte:


Beim Einfügen eines Titels aus einem Projekt in ein Word-Dokument erhält jeder eingefügte Titel eine eindeutige interne Nummer (GUID), die dafür Sorge trägt, dass Citavis Word Add-In genau weiss, welchen Titel Sie aus dem Projekt zitiert haben.

Wenn Sie mit zwei Projekten gearbeitet haben, in denen der gleiche Titel vorkam, und Sie aus beiden Projekten den Titel in Word eingefügt haben, handelt es sich "in den Augen" von Citavis Word Add-In nicht um denselben, sondern um zwei verschiedene Titel.

Gleiches gilt, wenn Sie einen Titel einmal in Word eingefügt haben, dann im Projekt gelöscht und danach wieder im Projekt neu erfasst haben.

Viele Grüße

Jana

Foto
1

Bei mir erscheinen leider keine Fragezeichen, wenn ich die Quelle lösche. Könntest du oder jemand anderes dieses kurz in einem Video veranschaulichen? Ich bekomme es nicht hin ... :(

Foto
1

Hast Du nach Löschung Word und Citavi einmal geschlossen (beide)? Ist nach dem Neustart immer noch kein Fragezeichen zu sehen? Wenn nein, heißt das, die gelöschte Quelle war nicht zitiert, sondern die, die stehengeblieben ist.

Foto
1

Hallo Pragmarius,

Nun erscheinen bei mir die Fragezeichen, wenn ich auf ''Titel neu verknüpfen'' gehe, erscheint ein Eingabefeld mit ''Titel im aktuellen Citavi Projekt suchen''; wo ich alles mögliche eingeben kann, aber nicht auf OK drücken kann, selbst der Titel der häufig zitierten Quelle wird nicht akzeptiert?

LG

Foto
1

Du musst wahrscheinlich nur etwas herunter scrollen. Im Bild habe ich den Nachweis "Statistisches Bundesamt" durch Badelt (Eintrag im Suchfeld "badel") ersetzt. Klick auf OK setzte den Nachweis neu:


/2dbd7b13ca516ab131f008454eb6b470

Foto
1

Funktioniert trotzdem scheinbar nicht, egal was ich eingebe:


/e7df7eadbc8b18019efdcd8f0e306dc9

Foto
1

Kopiere mal bitte erstens den Titel mit der Citavi-Funktion formatiert und gib den hier an. Zweiten erstell bitte einen Auszug aus dem fraglichen Dokument mit eben diesem Titel und lade den hier hoch.

Hintergrund: Ich befürchte, Du hast alle diese Titel gelöscht, anweisungswidrig ;-)

Foto
1

Nein, ich habe nicht alle Nachweise dieses Titels gelöscht, da ich sehr oft aus dieser Leitlinie zitiert habe ... :(


https://www.leitlinienprogramm-onkologie.de/fileadmin/user_upload/Downloads/Leitlinien/Prostata_5_0/LL_Prostatakarzinom_Kurzversion_5.1.pdf

Foto
1

"Zweiten erstell bitte einen Auszug aus dem fraglichen Dokument mit eben diesem Titel und lade den hier hoch."

Foto
1

Moin! Ich habe keinerlei Zitate oder Seitenzahlen vermerkt, nur die Quelle indem ich auf Citavi Picker geklickt habe. Kannst du mir da trotzdem weiterhelfen? LG!

Foto
2

Lade bitte ein Testdokument hier hoch, in dem Du diese fragliche Quelle mehrfach zitierst und Citavi immer einen neuen Eintrag im Literaturverzeichnis erstellt. Oder tritt das in einem neuen Dokument nicht auf?

Kann es sein, dass Du das fragliche Dokument nicht als *.docx abspeicherst? Sind die Nachweise immer noch Felder (sie werden grau hinterlegt, wenn man hineinklickt)?

Foto
2

Hallo Alexander

Ich vermute, es handelt sich um ein Anzeigeproblem.

In Ihrem Screenshot Ihres Reiters "Nachweise" in Word wird Ihnen nach Eingabe von "S3 Leitlinie" kein Treffer angezeigt - die Anzeige ist abgeschnitten, sodass Sie keinen Titel auswählen können.

Mein erster Vorschlag wäre, Sie reduzieren die Skalierung auf Ihrem Monitor.

Ist das nicht möglich, folgen Sie bitte diesen Lösungsschritten bei Anzeigepoblemen.

Viele Grüße

Jana

Foto
1

@Pragmarius: Das Dokument wird als docx abgespeichert. Die Nachweise sind Felder in grau im Haupttext, wenn ich die Nachweise anklicke. Irgendwie wird mir nicht mehr ''Titel neu verknüpfen'' angezeigt ... Mit dem neuen Dokument kriege ich es zur Zeit nicht hin, die selbe Quelle zu zitieren weil wenn ich auf die Quelle klicke, wird der Titel im Haupttext übernommen ..


@Jana: Das hab ich direkt mal übernommen, aber wie gesagt habe ich erstmal das Problem dass ''Titel neu verknüpfen'' nicht angezeigt wird. Hat jemand eine Idee?


Ich weiß, in meinem Fall wäre das manuelle Zitieren per Hand besser gewesen, als mit Citavi zu arbeiten ...

Foto
1

Hallo Alexander

Wird Ihnen "Titel neu verknüpfen" auch nicht angezeigt, wenn Sie Ihr Word-Dokument wie im verlinkten Artikel beschrieben öffnen? (Dieses Video zeigt, welche Optionen Sie sehen sollten.)


Können Sie mir bitte zur weiteren Problemeingrenzung die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information links unten im Startfenster von Citavi 6 oder wenn Sie in einem lokalen Projekt auf das Menü Hilfe > Über Citavi klicken.

Können Sie mir bitte auch die Versionsnummer Ihrer Word-Installation mitteilen (z.B. «1801»)? Sie finden die Angaben hier: https://www.screencast.com/t/POV8UohIp41


Viele Grüße


Jana

Foto
1

Hallo Jana

Genau, es wird nach dem dort gezeigten Start auch nicht angezeigt. Allerdings muss ich im Word Dokument noch auf Citavi-Aufgabenbereich klicken bis dort die Quellen, Nachweise und co. erscheinen.

Citavi Version: 6.4.0.3.5

Word:


/9c0fac12277cb845a6dcedb5771fd0fb

Foto
1

Hallo Alexander


Darf ich Sie bitten, das Update auf die aktuelle Version (6.6 [Build 6.6.0.0]) von Citavi zu installieren? Sie arbeiten noch mit Citavi 6.4. Falls das Update nicht automatisch angeboten wird, können Sie das aktuelle Setup unter http://www.citavi.com/download herunterladen und direkt installieren (eine vorherige Deinstallation ist nicht notwendig). Alle mit Citavi gesammelten Daten bleiben unverändert.

Lässt sich nach dem Update der Nachweis im Text mit dem im Projekt enthaltenen Titel verknüpfen?

Falls nicht, aktivieren Sie bitte diese Einstellung in Word.


Viele Grüße

Jana

Foto
1

Gesagt, getan, ''Titel neu verknüpfen'' ist immer noch weg

Foto
1

Hallo Alexander

Könnten Sie mir bitte die Bildschirmauflösung (z.B. 1920x1080) und Skalierung (z.B. 150%) Ihres Monitors nennen?

Viele Grüße

Jana

Foto
1

Na klaro:

1920x1080; 150%

Foto
1

Danke, Alexander.

Könnten Sie testweise die Skalierung bitte etwas verringen, z.B. auf 125%?

Falls die Optionen weiterhin nicht angezeigt werden, bringt es Besserung, den Splitter etwas nach oben zu ziehen?

/a4faca80abca100da335a5ade8b499a1

Viele Grüße

Jana

Foto
1

Es bleibt weiterhin weg

Foto
1

Hallo Alexander

Liegen Updates für Ihre Office-Installation vor, die Sie installieren könnten?

Viele Grüße

Jana

Foto
1

Hallo Jana,

Leider nein


Viele Grüße

Foto
1

Hallo Alexander,

Ich bitte Sie, unser Diagnose-Programm auszuführen, das Sie unter https://www.citavi.com/wai-inspector finden. Das Programm prüft, welche Einstellungen ggf. die korrekte Anzeige des Add-Ins verhindern und schickt uns direkt das Ergebnis.


Viele Grüße

Jana

Foto
1

Gesagt, getan! LG

Foto
1

Hallo Alexander,

vielen Dank! Nutzen Sie möglicherweise noch einen weiteren Monitor mit ein anderen Bildschirmauflösung?

Viele Grüße

Jana

Foto
1

Manchmal ja, den habe ich aber gerade nicht zur Hand

Foto
1

Hallo Alexander,

Danke, das ist ein guter Hinweis.


Bitte schließen Sie Citavi und Word.


Würden Sie uns bitte die folgende Datei zuschicken und sie anschließend aus dem folgenden Ordner löschen?

Die Datei heißt WordAddInSettings.cus und liegt unter %appdata%\Swiss Academic Software\Citavi 6\Settings

Zum Übermitteln der Datei verwenden Sie bitte unsere geschützte Upload-Möglichkeit:

http://www.citavi.com/transfer

Bitte verwenden Sie dieselbe Mail-Adresse wie für die ursprüngliche Anfrage an uns und geben Sie in das Feld "Nachricht" des Upload-Formulars die Ticket-ID dieser Support-Anfrage ein: #141381

Viele Grüße und Danke


Jana

Foto
1

erledigt!

Foto
1

Hallo Alexander

Vielen Dank!

Mit der Bildschirmauflösung 1920x1080 und einer Skalierung von 175% konnte ich ebenfalls beobachten, dass das Ergebisfeld nach der Suche des Titels im aktuellen Citavi-Projekt nicht angezeigt wird.

Nachdem ich diese auf 125% reduziert hatte, waren jedoch alle Button sichtbar. Hatten Sie möglicherweise versehentlich die Skalierung des aktuell nicht angeschlossenen, weiteren Monitors reduziert?

Ich habe Ihnen meine Schritte bei einer Skalierung von 175% aufgezeichnet. Welcher Schritt des Videos ist bei Ihnen nicht sichtbar bzw. möglich?

Viele Grüße

Jana

Foto
1

Hallo Zusammen,

ich habe das gleiche Problem. Nachdem ich heute final meine Abschlussarbeit durchgehen möchte, erscheint eine nur einmal in citavi eingefügte Quelle plötzlich an manchen Stellen als zwei unterschiedliche Einträge im Text und aufgrund dessen zweimal im Literaturverzeichnis.

Für eine schnelle Hilfe wäre ich sehr sehr dankbar,

liebe Grüße

Tanja

Foto
1

Hallo Tanja

Zu Beginn dieses Videos zeigen wir Ihnen unsere Lösungsschritte.

Viele Grüße

Jana

Foto
1

Hallo Jana,

vielen Dank für Ihre schnelle Antwort. Dies löst leider mein Problem nicht. Es geht darum, dass ich eine Quelle nur einmal in Citavi eingepflegt habe und nachdem ich heute wie gesagt final durchgehe und noch eine völlig andere Quelle eingefügt habe, aus Lahme, 2018 plötzlich an manchen Stellen Lahme, 2018a und Lahme 2018b wird. Ich hoffe, das ist verständlicher.

Viele Grüße

Tanja

Foto
1

Hallo Tanja

Auf dem Reiter "Nachweise" des Word Add-ins sehen Sie keine grauen Fragezeichen vor einem der beiden Quellen, wie im Video gezeigt?

Viele Grüße

Jana

Foto
1

Entschuldigen Sie, doch ich habe es an einer Stelle gefunden

Diese Diskussion wurde geschlossen. Bitte erstellen Sie bei Bedarf einen neuen Beitrag.