Tilde or Percent sign in my knowledge items

Shahram S. hinzugefügt 2 Jahren her
beantwortet

hi there,

i'm trying to use citavi on Overleaf. My Knowledge items already contain some latex codes like tilde "~" or "%" to comment a line or even underlines. when i copy my knowledge items from LaTeX Assistant and paste it in Overleaf all these signs will change in order to be shown correctly in output pdf.

Also:

~ turns to {\~{}}

% turns to \%

or underlines turn to {\_}


Is it possible to turn off this option?


best regards

Antworten (1)

Foto
1

Hi Shahram

LaTeX code is currently not supported in Citavi fields. The field content is always exported in such a way that all characters are rendered in LaTeX.

Best regards

Sebastian

Antwort schreiben
 
Dateianlage anfügen (KEINE vertraulichen Dokumente!)