Programmfehler nach Installation von Citavi 6.5

Nadja K. hinzugefügt 4 Monaten her
beantwortet

Nach der Installation zeigt Citavi nur folgende Fehlermeldung an: Ein Programmfehler ist aufgetreten, das tut uns leid. Session ID ist c4c46418-c8c0-4454-8dcc-13784f2652f1

Kommentare (2)

Foto
1

Guten Tag Nadja

Auf Ihrem Computer fehlt ein wichtiges Windows-Update. Wenn Sie das installieren, wird Citavi 6.5 auch keinen Fehler mehr anzeigen. So holen Sie das verpasste Update nach:

Klicken Sie in Windows auf die Schaltfläche Start /bfd4a0f8c36f51a6417a5fb80b008462 aus. Wechseln Sie zu Einstellungen /10264384f239316a4b7ce38c177da798> Update und Sicherheit /f1c5d34b75de8c7e3bac9fa4d7093dc4 > Windows Update /f1c5d34b75de8c7e3bac9fa4d7093dc4.

Freundliche Grüsse

Peter

Foto
1

Ich habe ebenfalls einen Programmfehler seit dem Citavi-Update. Die Windows Update Lösung war bei mir nicht erfolgreich, da mein Gerät laut Windows auf dem neusten Stand ist.

Session ID: 22b6e4fc-c304-4200-b534-cc3d5d3169e5

Ich hoffe, dass Sie mir weiterhelfen können.

Foto
1

Guten Morgen

Meine Vermutung ist, dass das .NET-Framework trotz des Windows Updates nicht auf dem neusten Stand ist. Leider ist es nicht so einfach herauszufinden, welche .NET-Version auf Ihrem PC aktuell installiert ist. Wenn Sie diese Mühe auf sich nehmen, blicken wir zusammen klarer auf das Problem. So finden Sie es heraus:

  1. Drücken Sie die Tastenkombination [Windows] + [R], um den Dialog "Ausführen" zu öffnen.
  2. Geben Sie ein: regedit
  3. Bestätigen mit der Enter-Taste.
  4. Eventuell erhalten eine Anfrage der Benutzerkontensteuerung. Antworten Sie auf diese mit"Ja". Es öffnet sich die Windows-Registry.
  5. Navigieren Sie zu dieser Stelle: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\1036 (s. Screenshot: https://www.screencast.com/t/JK1YcgsU )
  6. Sehen Sie dort die Versionsnummer 4.8.xxx?

Freundliche Grüsse

Peter

Foto
1

Guten Morgen,

vielen Dank schon mal für die schnelle Rückmeldung. Ich konnte bis zu folgendem Ordner in gleicher Weise navigieren: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v4\Full\

Den Ordner 1036 gibt es bei mir nicht. Im Ordner 1031 finde ich die Version 4.6.00079 und im Ordner 1033 befindet sich die Version 4.6.01590.

Freundliche Grüße zurück

Foto
1

Danke für den Test. Bitte führen Sie das .NET-Update über diesen Download https://dotnet.microsoft.com/download/dotnet-framework/net48 aus.

Freundliche Grüsse

Peter

Foto
1

Leider heißt es nun:

".NET Framework 4.8 wird auf diesem Betriebssystem nicht unterstützt."

Kann ich das Citavi-Update rückgängig machen, um die Software wieder nutzen zu können?

Foto
1

Hallo Daniel, können Sie bitte mehr technische Details zu Ihrem PC an service@citavi.com unter Angabe der Ticket-ID 137783 senden? Das geht am schnellsten, wenn Sie https://supportdetails.com/ aufrufen und dann auf "Export PDF" klicken. Bitte fügen Sie die so erzeugte PDF-Datei Ihrer Antwort bei.

Wenn Sie lieber eine schnelle Lösung wollen, finden Sie unter https://help.citavi.com/knowledge-base/article/versionshistorie-citavi die Download-Links zu früheren Citavi-Versionen.

Freundliche Grüsse

Peter

Foto
1

Hallo Peter,

ich habe leider exakt das gleiche Problem!

Gibt es mittlerweile schon eine allgemeine Lösung?


Leider funktioniert auch der Wechsel auf eine frühere Citavi-Version nicht, da der von dir vorgeschlagene Download auf eine frühere Citaviversion nicht möglich ist: 6.4.0.35 (Update), veröffentlicht: 02.03.2020 Fehlermeldung "404"

Viele Grüße

Philipp

Foto
1

Hallo Philipp

Sie finden unseren Lösungsvorschlag hier: https://help.citavi.com/knowledge-base/article/citavi-6-5-meldet-nach-start-programmfehler

Scheitert bei Ihnen die direkte Aktualisierung des .NET Frameworks (Vorschlag unten im Artikel)?


Viele Grüße

Jana

Foto
1

Hallo Jana,

ich habe mein Citavi auf die Version 6.3 zurückgesetzt und bin somit arbeitsfähig. Eine Downloaddatei auf 6.4 habe ich leider nicht gefunden.

Ja, es scheitert an der Aktualisierung des .NET Frameworks. Leider ist wohl meine WIndowsversion zu alt (Windows 10 Enterprise 2015 LTSB)...


Ich vermute ohne ein Upgrade der Windowsversion werde ich Citavi 6.5 nicht zum Laufen bringen.

Mir würde aber auch schon die Version 6.4 ausreichen.

Viele Grüße

Philipp Müller

Foto
1

Hallo Philipp


Bitten Sie Ihre IT, unbedingt Windows-Updates zu installieren.

Sie erhalten Citavi 6.4 hier zum Download:

https://setup1.citavi.com/release/default/64/Citavi6Setup.exe


Viele Grüße

Jana

Foto
1

Liebe Alle,

ich habe Windows 7 und den Netframe nach dem Update aktualisiert. Wurde angenommen anscheinend und Citavi läuft gerade auch wieder einwandtfrei. HAb die hier im Chat angegebene Datei verwendet.

Viele Grüße,

Jennifer

Foto
1

Bei mir geht nach dem Update auch gar nichts mehr---- ich muss wirklich dringend an meine Literatur für meine Masterarbeit. Und immer kommt der gleiche Fehler: 2e0fa2b5-1239-4727-a9a1-09f8ca85b210

Wer kann mir helfen? Viele Grüße Maike

Foto