Standard-Korrektursprache für Zitate lässt sich nicht richtig einstellen

Marco C. hinzugefügt 31 Tagen her
NEU

Liebes Citavi-Team,

ich habe ein Problem mit der Rechtschreibung-Funktion von Citavi. Ich habe die Standard-Korrektursprache als Deutsch eingestellt, aber jedes Mal, dass ich ein neues Zitat einlege, wird der Text des Zitats als englischen anerkannt (oder ich gehe zumindest davon aus) und auf die korrekte englische Rechtschreibung geprüft, was ein wenig störend ist, weil dann der ganze Text rot unterstrichen ist. Wisst Ihr vielleicht, woran das liegt?

Vielen Dank im Voraus!

HG,

Marco

Kommentare (10)

Foto
1

Lieber Marco

Danke für Ihre Nachricht.


Können Sie mir bitte zur ersten Problemeingrenzung die vierstellige Versionsnummer der bei Ihnen installierten Citavi-Version mitteilen? Sie finden diese Information links unten im Startfenster von Citavi 6 oder wenn Sie in einem lokalen Projekt auf das Menü Hilfe > Über Citavi klicken.


Wenn Sie einen Rechsklick in den Text eines neuen Wissenselements machen, vor welcher Sprache sehen Sie unter dem Punkt "Rechtschreibung" ein Häkchen?

/bef4b32215c081d2dc6447de38775548

Viele Grüße

Jana

Foto
1

Liebe Jana,

meine Version von Citavi ist 6.4.5.0.

Wenn ich bei einem neuen sowie alten Zitat mit Rechtsklick das Rechtschreibungsmenü öffne, sehe ich das Häckchen vor Englisch, obwohl Deutsch als Standardsprache für die Rechtsschreibung eingestellt ist.

Beste Grüße,

Marco

P.S.: Komischerweise ist dies bei "Gedanken"-Wissenselementen nicht der Fall. Dort wird Deutsch als Rechtsschreibungssprache erkannt.

Foto
1

Lieber Marco

Auf Ihre früheren Zitate hat die Änderung der Standardsprache der Rechtschreibprüfung keine Auswirkung, aber auf Ihre neuen.


Beobachten Sie das Phänomen möglicherweise nur bei wörtlichen Zitaten, bei welchen Sie den Eintrag im Feld "Text" des Wissenselements aus einem PDF übernommen haben?

Viele Grüße

Jana

Foto
1

Ich berichte mal von meinen Beobachtungen (ich bin für die "2" verantwortlich). Seit der Version 6.4.5.0 ist bei mir die Rechtschreibsprache auf englisch festgenagelt. Ich kann das ändern, gleich im nächsten Titel ist es aber wieder auf Englisch. Im Feld Sprache steht übrigens "ger", aber das hat sicherlich keinen Einfluss. Dabei ist es egal, ob ich das als wörtlich oder indirekt aufnehme. Also: F11 für Vollbild, Text markieren und "d" → es ist immer englisch eingestellt.

Freundliche Grüße, Pragmarius

Foto
1

Hallo Pragmarius

Passiert das auch bei manuellen Wissenselementen, bei welchen kein Text im PDF markiert wurde?

Viele Grüße

Jana

Foto
1

Hallo Jana,

grad getestet: nein. Da ist es Deutsch. Und wenn ich gleich danach aus dem F11-Dokument mit d übernehme – englisch. Umgestellt auf Deutsch. Sofort nächste Zeile markiert und d: englisch.

Freundliche Grüße, Pragmarius

Foto
1

Hallo Pragmarius

Das kann ich ebenfalls beobachten und habe gerne die Kollegen in der Entwicklung darüber informiert.

Danke für den Hinweis und viele Grüße

Jana

Foto
1

Hallo Jana,

gut. Vielleicht hilft noch eine Beobachtung: Kopiere ich aus dem F11-Fenster Textteile und füge sie in Word ein, ist die Sprache auch auf Englisch eingestellt.

Freundliche Grüße, Pragmarius

Foto
1

Hallo Pragmarius

Unsere Entwickler haben den Bug bestätigt und arbeiten an dessen Behebung.

Danke für die Geduld.

Viele Grüße

Jana

Foto
1

Danke für die Version 6.4.9.0. Die Rechtschreibung funktioniert wieder.

Freundliche Grüße, Pragmarius

Foto
1

Leider ist es bei mir nicht der Fall. Das Problem besteht immer noch auch in der Version 6.4.9.0.

Foto
1

Ich habe mich geirrt (?). Gestern hat es einmal funktioniert, heute ist wieder alles auf Englisch eingestellt.

Foto
1

Hallo Pragmarius, hallo Marco

Der Fehler ist mit Version 6.4.9 noch nicht behoben. Er steht noch auf der To-Do-Liste unserer Entwickler.

Sobald er behoben wurde, wird er in der Liste der Verbesserungen und Fehlerkorrekturen der jeweiligen Version genannt.

Danke für Ihre weitere Geduld und viele Grüße,

Jana

Foto
1

Ich habe mittlerweile Version 6.5., habe aber das gleiche hier beschriebene Problem. Wurde der Fehler mittlerweile behoben?

Foto
1

Hallo Rebekka,

Danke für Ihre Nachfrage. Nein, bisher wurde der Fehler noch nicht behoben. Ich gebe gerne hier Bescheid, sobald es ein Update mit der Korrektur gibt.

Viele Grüße

Jana

Foto
1

Ja, ich kann auch vom gleichen Problem berichten (Citavi 6.5).

Versucht habe ich auch schon, nur noch Deutsch als Korrektursprache einzustellen - allein, es half leider nichts.

Foto
1

Hallo Thomas

Danke für Ihre Bestätigung des bekannten Problems. Dessen Korrektur steht noch auf der To-Do-Liste unserer Entwickler. Einen Workaround kann ich Ihnen leider nicht vorschlagen.

Danke für Ihre Geduld und viele Grüße

Jana

Foto