Über Citavi geöffnete PDF muss bei Adobe und "Speichern unter" überschrieben werden?!

Eagle E. hinzugefügt 4 Monaten her
beantwortet

Hallo zusammen,


wenn ich bei Citavi 5 (neueste Version) rechts das Dokument sehe, oben dann aber auf PDF, öffnen via Adobe Acrobat, dann öffnet es zwar in Adobe aber ich kann die Änderung dann nicht einfach mal eben speichern (Speicher Button bei Adobe). Sondern ich muss jedes mal ümständlich die alte Datei überschreiben und mich durch Windows Explorer durchkämpfen.


Egal wo ich den Zielordner von Citavi habe mit all den PDFs des Projekts, genau da passiert es immer.


Ansonsten, wenn ich eine PDF direkt öffne, z.B. auf dem Desktop via Adobe Acrobat, da was ändere, kann ich einfach oben auf speichern klicken und fertig.


Kann mir jemand weiterhelfen? Wie kriege ich es hin, auch über Citavi geöffnete PDFs mit einem Klick zu speichern?

Beste Antwort
Foto

Vielen Dank für die Rückmeldung. Lösung gefunden:

In Reader DC I had to go to Edit > Preferences > Security (Enhanced) and turn OFF "Enable Protected Mode at startup".

Kommentare (2)

Foto
1

Hallo

Ich kann das Problem noch nicht nachstellen:

  1. Citavi 5 öffnen.
  2. Zum Titel gehen.
  3. ALT+STRG+O drücken.
  4. In PDF-Reader Annotationen machen o.ä.
  5. Reader schliessen und bei Rückfrage, ob Änderungen gespeichert werden sollen, OK klicken.

Liegen Ihre PDF-Dateien im Ordner Citavi Attachments?

Freundliche Grüsse

Peter

Foto
1

Hallo,


ich folge Schritt 1 bis 5.


Dann kommt aber noch ein 6. Schritt automatisch: "Speichern unter" von Adobe Acrobat wird aufgerufen und ich muss entsprechend via Windows Explorer mit in den Citavi Projekte Order durchsuchen und die Datei überschreiben.


Und ja, die Dokumente Sind in einem von mir gewählten Citavi/ Projects Order.

Foto
1

Ich finde leider die Ursache nicht. Bei Foxit kommt man ohne Speicher-Unter weiter, bei Acrobat nicht. In den langen Optionen von Acrobat habe ich bisher keinen Schalter gefunden, der das verhindert.

Freundliche Grüsse

Peter

Foto
1

Vielen Dank für die Rückmeldung. Lösung gefunden:

In Reader DC I had to go to Edit > Preferences > Security (Enhanced) and turn OFF "Enable Protected Mode at startup".

Foto
1

Super, besten Dank fürs Teilen!

Foto