Der Picker erscheint nicht in Microsoft Edge.
Ursachen
1. Sie verwenden eine ältere Version von Microsoft Edge, die nicht auf Chromium-Basis ist.
2. Sie nutzen eine ältere Version als Citavi 6.5.
3. Sie haben zuerst Citavi, dann Microsoft Edge Chromium installiert.
Lösung 1
- Installieren Sie ausstehende Windows-Updates oder installieren Sie direkt Edge Chromium.
- Reparieren Sie Ihre Citavi-Installation, um den Edge-Picker zu installieren.
Lösung 2
Führen Sie ein Update auf die aktuelle Citavi-Version durch (Download).
Lösung 3
Fügen Sie den Edge-Picker über den Microsoft-Edge-Add-on-Store hinzu.
- Starten Sie Edge.
- Besuchen Sie die Seite im Webstore und klicken Sie auf Abrufen, um die aktuelle Release-Version des Pickers zu installieren.