Problem mit der Datenkonsistenz

Beim Öffnen eines Projekts erhalten Sie die Fehlermeldung: 

Es liegt ein Problem mit der Datenkonsistenz vor, das nicht automatisch repariert werden kann und ein Öffnen des Projektes verhindert.

Für Citavi 6

Ursache

Der Speicherprozess wurde unterbrochen, z.B. durch vorzeitiges Trennen eines USB-Sticks, Computerabsturz oder Netzwerkunterbrechungen.

Lösung

Führen Sie ein Update auf Citavi 6.12 durch (Download). Diese Version kann Dateninkonsistenzen selbst beheben.

Für Citavi 5

Ursache

Auf Ihrem Rechner befindet sich neben dem Projekt eine veraltete oder defekte Offline-Kopie Ihres Projekts. Die Kopien sind in der Regel nützlich, um Projekte schneller zu laden, die auf Netzlaufwerken gespeichert sind.

Lösung

  1. Klicken Sie im Startbildschirm von Citavi 5 auf Einstellungen.
  2. Klicken Sie auf Alle Optionen.
  3. Wechseln Sie zum Abschnitt Speicherorte.
  4. Entfernen Sie das Häkchen vor der Option Offline-Kopien von nicht-lokalen Projekten erstellen (Caching).
  5. Beenden Sie Citavi.
  6. Starten Sie Citavi und öffnen Sie Ihr Projekt.
  7. Aktivieren Sie danach die Option wieder auf dem gleichen Weg wie oben beschrieben.

Falls Sie die Option gewählt haben, dass Citavi bei jedem Start immer das letzte Projekt automatisch öffnen soll, wählen Sie folgenden Weg:

  1. Kopieren Sie die folgende Zeile in den Windows-Datei-Manager: %localappdata%\Swiss Academic Software\Citavi\ProjectCache (s. Screenshot)
  2. Benennen Sie diesen Ordner um, z.B. von ProjectCache zu ProjectCache-BAK.
  3. Starten Sie Citavi und öffnen Sie Ihr Projekt. Durch das Umbenennen des Ordners kann Citavi auf die Kopie nicht mehr zugreifen und lädt zuerst das Originalprojekt und legt ggf. eine neue Kopie an.
Ist der Artikel hilfreich?
0 0 0