Habilitando el registro de actividades (Citavi 5)

Si usted está teniendo problemas con Citavi, el registro de actividades puede ayudarnos a identificar el origen del problema. Para crear un registro de actividades:

A. Si usted puede abrir proyectos normalmente:

  1. Abra el proyecto en Citavi.
  2. En el menú de Herramientas, haga clic en Opciones, y luego presione Ctrl+T. Una casilla y un botón aparecen en la parte inferior izquierda de la ventana.
  3. Seleccione la casilla Activar función de seguimiento yhaga clic en Aceptar.
  4. Haga los pasos que producen el error.
  5. En el menú Herramientas, clic en Opciones, y haga clic en Guardar registro para guardar el registro de actividades en un archivo.
  6. Crear un nuevo ticket de soporte en el portal de servicio y adjunte el archivo de registro de actividades.
  7. En el menú Archivo, haga clic en Opciones, vacíe la casilla de Activar función de seguimiento y haga clic en Aceptar.

B. Si usted puede iniciar Citavi pero no puede abrir o crear un proyecto:

  1. Crear un acceso directo al programa Citavi. Si usted permitió al instalador de Citavi instalar un acceso directo en el escritorio, ya puede usar el acceso directo a Citavi. Otra forma es, arrastrar el archivo del programa Citavi que (normalmente se encuentra en C:\Archivos de programa\Citavi 5\bin\) al escritorio usando el botón derecho del mouse, y luego haga clic en Crear acceso directo.
  2. Haga clic derecho en el acceso directo y haga clic en Propiedades.
  3. Al final del campo Destino coloque el punto de inserción, después de cerrar comillas.
  4. Introduzca un espacio, escriba /LOG haga clic en Aceptar para finalizar.
  5. Haga doble clic en el acceso directo para iniciar Citavi.
  6. Asegúrese que los pasos anteriores funcionaron presionando Ctrl+Alt+F5 para abrir el live log viewer (visor de registro en tiempo real). Sino, haga un ticket para soporte técnico. De los contrario, haga clic en Guardar (disket), All information for this application (toda la información para esta aplicación), y haga clic en Next y seleccione la opción Save to file (guardar archivo), haga clic en los... (explorar) para darle una ubicación donde va a guardar el archivo, escriba el nombre y haga clic en Guardar para salvar el archivo de registro.
  7. Cree un ticket de soporte y adjunte el archivo de registro.

Si usted no puede iniciar Citavi.
Intente reparando el .NET Framework.

Acerca de nuestra herramienta de registro.
Utilizamos el Gibraltar Agent Log (Agente de Registro Gibraltar) de Gibraltar Software. Gibraltar guarda los registros como sesiones en Windows 7 y Vista en C:\ProgramData\Gibraltar\Local Logs

Cuando guarde el archivo de registro, Citavi recuerda que registros se han guardado para no guardarlos de nuevo. Consulte la documentación de Gibraltar Software en default settings y log pruning.

Una vez que el registro está habilitado en Citavi, presione Ctrl+Alt+F5 en cualquier momento para abrir el live log viewer (visor de registro en tiempo real).

¿Es útil el artículo?