Problema
Cuando abre Word, la pestaña de Citavi aparece. Sin embargo, el botón del panel de Citavi no está disponible.
Si la pestaña de Citavi no aparece, por favor intente encontrar la solución con este artículo.
Posibles causas
Por favor haga clic dentro del cuadro que contiene la posible causa o solución que le gustaría explorar.
El archivo fue descargado desde internet o abierto directamente desde un archivo adjunto de correo electrónico. Como resultado, Word muestra el archivo en vista protegida.
Solución
En la barra amarilla del mensaje, haga clic en Habilitar edición.
Si el archivo está guardado en una unidad de red o en un servidor, agregue la ruta del archivo a la lista de ubicaciones de confianza en el Centro de confianza de Word: Archivo > Opciones > Centro de confianza > Configuración del Centro de confianza > Ubicaciones de confianza > Agregar nueva ubicación.
El archivo abierto no está en el formato DOCX, sino en DOC, ODT o RTF.
Solución
Guarde el archivo en el formato Word DOCX
- En el menú Archivo, seleccione Guardar como > Tipo: Documento de Word (*.docx).
- Cierre el documento y ábra la versión .docx.
En Word, la plantilla CitaviWordAddIn.docm estaba deshabilitada.
Solución
- En Word, haga clic en Archivo > Opciones > Complementos.
- En el menú desplegable, Administrar, seleccione Elementos deshabilitados y luego haga clic en Ir. Seleccione CitaviWordAddIn.docm y haga clic en Habilitar.
- Reinicie Word.
Está trabajando en una organización en que la configuración de seguridad se administra de forma centralizada. El administrador de sistemas no seleccionó la opción Macros enabled (predeterminada) en la configuración de seguridad en la automatización de política de grupo.
Si solo puede trabajar con el complemento de Citavi en Word cuando inicia Word con derechos de administrador, es probable que su organización esté usando esta configuración.
Solución
Solicite al Departamento de TI que cambie esta configuración a la predeterminada.
Está trabajando en una organización en que la configuración de seguridad se administra de forma centralizada. El administrador del sistema inhabilitó la posibilidad de ejecutar cualquier complemento a través de la política de grupo.
Si sólo puede trabajar con el complemento de Citavi en Word cuando inicia Word con derechos de administrador, es muy probable que su organización haya desactivado esta configuración. En las opciones de Word en el Centro de confianza bajo Complementes podrá ver que la opción Deshabilitar todas los complementos de aplicaciones (puede afectar a la funcionalidad) está habilitado y aparece en gris.
Solución
Solicite al Departamento TI que deshaga la siguiente configuración: User Configuration > Policies > Administrative templates > Microsoft Word 2016 > Word Options > Security > Trust Center > Disable all application add-ins.