year appears twice in footnotes

Antonia L. shared this question 5 days ago
Need Answer

Hi support team,

whenever I am inserting a footnote, whether it is full reference or Author-Year, the year appears twice! This happens with each title, although I am only citing one, not inserting a second one. I have already checked the original information and its always finde (inserted most of it via ISBN anyways...) What can I do?


Thanks

Antonia

Comments (3)

photo
1

Dear Antonia,

Thank you for your message and your screenshot.

Please set the citation key to "Title" instead of "Year", see description of the style (only in German).

We explain the steps here in our manual.

Kind regards,

Jana

photo
1

Hi! Your manual seems to be set to the old version of Microsoft word. I cannot find your suggested fields: tools-options-

Citation key support > Customize citation keys anywhere, not even under the general "options" page. Also, I couldnt log in to your site anymore, which is why I am answering this way (I am sorry). Do you have any solutions? I am getting kind of desperate. Thank you so much! Anotnia

photo
1

Hi Antonia,

Thank you for your reply and please excuse the access problems to our forum.

You will find the options in Citavi, not in Word.

Kind regards,

Jana

photo
1

Hi again,

thank you, I found everything, but it still doesnt work as for now, citavi simply repeats the author's name.... Also, this problem does not only occur for citation keys but also the long first citations.

additional question: is there a way to get rid of the "(wie in Anm.4)" parts behind citation keys? Thanks!

Antonia

photo
1

Hi Antonia,

In order to determine the cause of the problem, we kindly ask you to send us a sample document (max. 3 pages).

First, please link a new Word document to your Citavi project, and second, please insert via the Word Add-In only those titles which have given you problems. Please send us the Word document via our website at http://www.citavi.com/transfer. Under Message, please enter the following ticket number: #95018

If you are using a self-created citation style, we kindly ask you to send us this file, too. You can find the corresponding file in your Documents folder under \Citavi 5\Custom Citation Styles (for Citavi 5) or \Citavi 6\Custom Citation Styles (for Citavi 6).

Kind regards,

Jana

photo