Präfix Rn / S fehlt gelegentlich

Malte S. shared this question 11 months ago
Answered

Liebes Citavi-Team,

bei meinem Projekt fehlt bei Zitationen in Word gelegentlich das Präfix "Rn." bei Urteilen und Gesetzeskommentaren für die genaue Fundstelle (z.B. heißt es dann: EuGH, ..., 2ff.), die meisten sind aber richtig zitiert (z.B. EuGH, ..., Rn. 2ff.).

Gründe dafür konnte ich bisher nicht finden. Auch wenn ich die entsprechende Stelle neu über Ciatvi zitiere, wird dort dann nicht das benötigte "Rn." eingefügt. Und das obwohl sowohl bei Citavi selbst hinterlegt ist, dass es sich um Randnummern handelt (statt "Seiten von - bis") und ich auch beim Word-Add-in nochmal extra auf "Randnummer" klicke. Verwirrend ist zudem, dass es in den meisten Fällen ja problemlos klappt und ich hier keine Unterschiede in der Formatierung bzw. den bei Citavi hinterlegten Daten finden konnte. Können Sie mir weiterhelfen?

Vielen Dank vorab und viele Grüße!

Comments (1)

photo
1

Guten Tag Malte

Ich gehe davon aus, dass Sie Seitenzahlen immer als Bereich (2-4) eingegeben haben, nicht als Zahlen-Text-Kombination (2ff.). Wenn das zutrifft, prüfen Sie an den betreffenden Stellen, ob das Zahlensystem ggf. auf "Unverändert wie Eingabe" steht. Gehen Sie dazu wie folgt vor:

  1. Gehen Sie im Word-Dokument zur ersten Stelle, bei der das Präfix "Rn." fehlt.
  2. Doppelklicken Sie auf den Quellennachweis. Citavis Word Add-In ruft den zitierten Titel auf der Karteikarte "Nachweise" auf.
  3. Geben Sie die Zahlen nochmal von Hand ein, z.B. 2-4
  4. Prüfen Sie dann das Zahlensystem. Ist dort "Unverändert wie Eingabe" ausgewählt? Falls ja, ändern Sie es zu "Arabische Zahl", s. Screenshot: https://www.screencast.com/t/7JaWeu7VREPf

Freundliche Grüsse

Peter

photo
1

Lieber Peter,

vielen Dank. Das habe ich ausprobiert - es funktioniert leider immer noch nicht. Beim Zahlensystem war auch schon "Arabische Zahl" eingestellt. Ich habe es trotzdem noch einmal eingestellt und die Rn.-Ziffern neu eingegeben, das Problem ließ sich aber nicht beheben. Gibt es noch eine andere Möglichkeit?

Vielen Dank und viele Grüße

Malte

photo
1

Lieber Malte

Welchen Zitationsstil nutzen Sie?

Freundliche Grüsse

Peter

photo
1

Lieber Peter,

ich benutze den Stil "Juristisches Zitieren (Riehm)".

Viele Grüße

Malte

photo
1

Lieber Malte

Ich bekomme das Problem noch nicht nachgestellt. Können Sie bitte aus Ihrer Word-Datei die Passage kopieren, bei der Sie die Auffälligkeit festgestellt haben und diese in ein neues Word-Dokument kopieren, das Sie an service@citavi.com senden?

Mit den Originaldaten hoffe ich, dem Phänomen eher auf die Spur zu kommen.

Freundliche Grüsse

Peter

photo
1

Guten Tag,

gibt es hierzu mittlerweile eine Lösung? Ich habe auch dieses Problem.

photo
1

Hallo Stefan,

vielen Dank für Ihre Frage.

Hatten Sie schon das Zahlensystem überprüft? Enthält der Seitenbereich wirklich nur Zahlen und ggf. einen Bindestrich?

In das Feld "Seiten von-bis" geben Sie bitte immer Seitenbereiche ein: 153-155. Der Zitationsstil entscheidet dann, ob dieser ausgeschrieben (wie in Ihrem Stil) oder abgekürzt wird (153 ff.).

Wenn Sie 153f. von Hand einfügen, erkennt Citavis Word Add-In das nicht mehr als Seite(nbereich), so dass die Präfix-Regel (S.) nicht mehr angewandt wird. Gleiches gilt, wenn Sie versuchen, einen Mehrfachbeleg einzugeben (153, 159). Beachten Sie dazu bitte auch diesen Screenshot: https://www.screencast.com/t/Ev3BYt2Mv

Es gibt drei Lösungsmöglichkeiten:

a) Korrektur in Word [empfohlen]

In Citavis Word Add-In über die Registerkarte "Nachweise" die betreffenden Stellen aufrufen und im Feld "Seiten von-bis" die Fehleinträge korrigieren.

Beispiel:

ALT = 153ff.

NEU = 153-155

Ändern Sie das Zahlensystem wieder auf "Arabische Zahl", siehe https://www.screencast.com/t/iQA7I8Gpq

Der Zitationsstil wird dann wieder das passende Präfix ergänzen (S.) und ggf. den Seitenzahlbereich abkürzen (f. oder ff.), wenn das im Zitationsstil so festgelegt ist.

Bitte gehen Sie folgendermaßen vor, um bei Ihrem Zitationsstil die Abkürzung der zitierten Seiten mit f./ff. zu erreichen:

  1. Öffnen Sie den Stil mithilfe des Zitationsstil-Editors, s. Handbuch.
  2. Bitte rufen Sie im Zitationsstil-Editor beim Unklaren Dokumententyp die Komponente "Zitat-Seiten" mit einem Doppelklick auf.
  3. Setzen Sie jeweils die Häkchen vor "Abweichende Formatierung bei genau 1 Seite" sowie "Abweichende Formatierung bei genau 2 Seiten".
  4. Wählen Sie bei allen drei Abschnitten unter "Standard für Seiten" jeweils die Option "Nur Startseite (z.B. 153)" und nehmen Sie den Eintrag "f." bzw. "ff." im Feld "Suffix" vor, s. Handbuch.
  5. Bestätigen Sie dann die Bearbeitung der Komponente mit "OK" und speichern Sie den Stil ab.

Bitte denken Sie daran, den angepassten Stil auch in Citavis Word Add-In auf der Registerkarte Citavi auszuwählen. Klicken Sie auf den Auswahlpfeil hinter Zitationsstil und wählen Sie den Stil aus der Dropdown-Liste aus, s. Screenshot:

https://www1.citavi.com/sub/manual6/de/101_creating_a_publication_with_word-04.png

b) Manuelle Ergänzung von "S."

Bei allen Quellennachweisen, bei denen Sie anstelle eines Seitenbereiches "f." bzw. "ff." verwendet haben, tragen Sie vor der Seitenzahl noch "S." (Leerzeichen beachten hinter Punkt) ein.

Beispiel:

ALT = 129ff.

NEU = S. 129ff.

Dieser Screenshot zeigt beide Eingabe-Varianten, links die "gute", rechts die "weniger gute": https://www.screencast.com/t/xuBfhEyzT

c) Ausgabe von Präfix-S. erzwingen

Sie können das Problem umgehen, wenn Sie dieses Skript in Ihren Zitationsstil einbauen. Die Beschreibung zum Skript inkl. Anleitung finden Sie hier.

Viele Grüße

Susanne

photo
1

Hallo Susanne,

vielen Dank für die schnelle Antwort. Ich habe zwischenzeitlich mal etwas weiter am Stil "Citavi Basis-Stil Jura DE" gebastelt und in der allgemeinen Komponente ", S Zitat-Seitenf./ff." bei den einzelnen Verweisformen (S., §, Rn.) das Zahlenformat auf "Arabisch" und den Stil auf "Ganzer Zahlenbereich" geändert.

Bei mir sind die Rn. und S. dadurch nun wieder überraschend aufgetaucht. Das Problem habe ich bemerkt, als ich zu einem Zitat mit einer Rn. (z.B. "30") eine weitere Rn. (in der Art "30, 50" ergänzt habe.

Ich glaube ich versuche lieber noch einmal eine der oben genannten Lösungen, bevor ich durch die zufällige Bearbeitung auf andere Probleme stoße. :)

Vielen Dank für die Hilfe!

Gruß

Stefan

photo
1

Hallo Stefan,

vielen Dank für Ihre Rückmeldung.

Wenn Sie eine Aussage mit unterschiedlichen Seiten einer Publikation belegen wollen (Müller 2014, S. 153, 159, 180-190) kann Citavis Word Add-In darin keine Seitenbereiche mehr erkennen. Dies ist aber nötig, um beispielsweise zwischen p. und pp. zu unterscheiden. Das Präfix (hier: S.) fehlt dann.

Eine Lösung für Mehrfachbelege besteht darin, dass Sie in Citavis Word Add-In die Option "Unverändert wie Eingabe" wählen und das gewünschte Präfix von Hand ergänzen, s. Screenshot: http://screencast.com/t/GvLoWadBDCx

Sie können das Problem aber wie vorhin gesagt auch umgehen, wenn Sie dieses Skript in Ihren Zitationsstil einbauen. Die Beschreibung zum Skript inkl. Anleitung finden Sie hier.

Viele Grüße

Susanne

photo
Leave a Comment
 
Attach file (NO confidential documents!)