I want to remove "." after DOI.

Carla C. shared this question 5 months ago
Need Answer

I am using edited verstion of citavi default style. Journal articles end with "doi", but I dont want to have a full stop, beacuse the "." can me mistaken as part of the doi number. The "." is not part of any of the components, if I understand correctly it is part of the general style, but I don't know how to remove it.


/25fac9897b63b864ab364f4f976b86e3

Comments (2)

photo
1

Dear Carla,

Thank you for your message.

In the citation style editor, please click File > citation style properties > Bibliography and remove the "Final character" in the "General Settings" section.

Kind regards,

Jana

photo
1

Thank you Jana!


It works.


I had to include full stop in all other reference types (the ones that are not article with DOI), but at least this way I have the output that I want.


Best regards.

Carla