Citavi does not recognize citations

Pieter B. shared this question 3 months ago
Need Answer

Unfortunately I have lost my citations in the Citavi pane. The green checkmarks that usually appear in front of the used references (in the pane list) also disappeared. The references still look ok in the text itself. How can I make Citavi recognize the cited references again?

One factor that I believe that may have caused the trouble is copying texts from 2 .docx documents into a .doc template, and then saving the template as .docx.

Comments (1)

photo
1

Dear Pieter,


After copying text in Word, please update your citations and bibliography manually on the Citavi ribbon by clicking Refresh: https://www.screencast.com/t/rhwvYhQUNCog [Screenshot]

Kind regards,

Peter

photo
1

Hello Peter,


I have tried this multiple times, but without success.

photo
1

Hello Pieter,

Save the DOC template in DOCX format first and then repeat the copying process. Are you successful now?

photo
1

Dear Peter,

I have created a new .docx from the .doc template, and started to copy my text from fully functional .docx files. I now immediately notice that I don't get any green checkmarks from the beginning. I have also noticed that when working in the .docx template, the top bar displays 'compatibility mode'. Perhaps this affects it somehow? I have also noticed that I am not able to open the citavi pane in the original .doc template.

photo
1

I've now repeated the process on another computer, with the same negative result.

photo
1

Dear Pieter

Please try another approach: Instead of copying the references into the new template, leave them in the existing Word document. But then add the desired template to this Word document, as shown in my video: https://www.screencast.com/t/wuctfU8a

Kind Regards,

Peter

photo
1

Hi Peter,

As the original 'template' is a .doc file, I have saved it as .dotx (template). When loading it in your way, nothing seemed to happen, the standard fonts etc. did not change. I also tried opening the .dotx template as a new file, this however also brings content and the problem. The original file I want to use seems to somehow interfere with the workings of Citavi. I think it would be best for me to modify all the settings one by one in a working file, as to avoid any more troubles.

Thanks for your effort!

photo