License in desktop and software app don't merge

Goran shared this question 2 months ago
Need Answer

Dear community,


for few days already I struggle to merge the university license in both the desktop and software application. While the desktop access clearly shows me that I have a valid license key through my university, the software app doesn't apply the license. Whether my home university's dedicated library team nor the FAQ section here have enabled me to access the full stack of functions on both frontends. The software app version still indicates that I don't have a valid license. Any clue how to overcome this issue?


Thank you and best

Replies (8)

photo
1

Can you please just clarify a bit? When you say the software app doesn't accept the license, do you mean that you're trying to use Citavi Web with the desktop license?

photo
1

Hey Mark, indeed my initial terminology might be a bit confusing. I am referring to Citavi web and software/app version (v6.14). According to my home university and other students using the Citavi reference management, it should be possible to use both web and app version with our university license. I wonder how?! I have not been able to run whether the web nor the app version properly. In my app version (see attached) it is indicated that I don't have a valid license...

photo
1

Hi Goran,

From your attached image, it looks like you're logged in. Did you have to apply to your university for a licence key or anything like that? I know that my university has the policy of us needing to contact them first to request a license key before installing software that they're paying for.

photo
1

No, it's not required to apply for the license individually. In my web version I already overview the active account, incl. user name, organization, license ID, etc. It's highly frustrating to not get it the app version 6.14 running (btw, web doesn't work neither). Have contacted various fellow students and academic staff, but have been able to fix the issue so far...

photo
1

Maybe it's an email issue. Many of the institutional subscriptions need you to login using a student email account to activate the software.

photo
1

Already checked this one: Registered with an active student mail account... Any other hint? ;)

photo
1

Unfortunately, I am now officially confused. Does your university have an IT department that you could contact, or could another student show you how it worked for them?

photo
1

I also have exactly the same problem since yesterday.

I can open the citavi on browser but the app doesn't work properly. I uninstalled and reinstalled the app and asked for the relevant fellows, but no answer until now. I am thinking about deleting my account and re register it again . but I wait for a bit. maybe it helps.

maybe its a problem for Citavi 6.14 because until 2 weeks ago I could use it properly. I didn't use it last week but yesterday, it didn't work properly.

Leave a Comment
 
Attach file (NO confidential documents!)