Citavi word add-in cannot be enabled

Özge C. shared this question 4 months ago
Need Answer

Hello,

I cannot enable the citavi word add-in. It seems enabled in the options menu yet it does not make any change in the use.


Is there anyone with a suggestion to help to fix it?

Cheers,

Özge

Replies (2)

photo
2

Sorunu çözmüşsünüzdür ama yine de söyleyim: Start menu word yazın. sağ tık yönetici olarak çalıştırın. oradan add inlere gidip citavi add in aktif edin.

photo
1

Teşekkürler. Ancak, bu temel yöntemlerin hepsini denemiştim vaktiyle.

photo
photo
2

We're struggling with this too--But today I discovered that if I open the Word application using "Run as Administrator," the Citavi Word Add-In will appear in the Word top menu AND if I then open a Word file from WITHIN the Word application at that point, the Citavi Add-In menu option will continue to appear when working with that document file. Yet, all of this is lost when starting a new Word application session without first specifying "Run as Administrator"

Leave a Comment
 
Attach file (NO confidential documents!)