In-text citation replaced by four pages of illegible content

preethamenonk shared this problem 12 months ago
NEW

65c1b76f6f3084e492687860f397f4d6

My in-text citations are seen as four pages of these add-in in the placeholder. This happens in MS Word, Office 365.

Replies (3)

photo
1

Try shortcut Alt+F9

photo
1

Hi, I am just wondering - what does this do? I have this problem - it doesn't appear in my documents but my thesis supervisor does not have Citavi and she does have the problem. I need to be able to explain to her what to do - or better still, I need to be able to stop it happening before I send her a copy of my paper

photo
1

Are you still having this problem? It could be because your supervisor doesn't have Citavi. If your add-in settings in Word are set so that the add-in isn't formatting the citations as you insert them, it could be that what your supervisor is seeing is the content of the field, not the formatted reference.

To check this, open the Citavi tab in Word, then click on Options. In the Options window, see if the "Apply citation style formatting automatically" box is checked. If it is not checked, then make sure it's checked before sending the next copy of your document to your supervisor.

photo
photo
1

Are you still having this problem? It could be because your supervisor doesn't have Citavi. If your add-in settings in Word are set so that the add-in isn't formatting the citations as you insert them, it could be that what your supervisor is seeing is the content of the field, not the formatted reference.

To check this, open the Citavi tab in Word, then click on Options. In the Options window, see if the "Apply citation style formatting automatically" box is checked. If it is not checked, then make sure it's checked before sending the next copy of your document to your supervisor.

photo
1

Thanks for checking. My supervisor has been able to get this issue sorted. :)

Leave a Comment
 
Attach file (NO confidential documents!)