the Word Add-In not visible!

ElSayed M. shared this question 7 months ago
Answered

Hi,

Citavi is not visible on my word. i tried to follow these instructions. I tried solutions A, C then B.

Solution C: Citavi add-in is not disabled. In the COM Add-ins, Citavi add-in was not checked. I checked it and clicked add. I closed and reopened Word. The Citavi icon was not visible still. I went on to do the same step, I did not find Citavi add-in checked in COM Add-ins again. I checked it, but after closing and opening word, it is unchecked. I don't know how to solve the problem. It unchecks automatically. On Windows Task Manager I disabled the word and all office-related tasks.

Solution B: I uninstall ciatvi. Repaired office 365 online. while re-installing, the word program was close, Citavi installation asked me to close "WinWord". I clicked "Retry" a couple of times because word was closed already. When i click "exit" instead of "retry", the installation continued.

I still cannot find the word add-in. Please help.

Comments (4)

photo
1

Hi

Kindly run our diagnostics tool, which you can download here: http://www.citavi.com/wai-inspector. The tool will try to locate the cause of the issue and forward the results to us.

Best regards

Sebastian

photo
1

Thanks Sabastian


I run the tool. It asks me first to close the word, although it is closed (and all office processes are disabled in the Task Manager)! it shows me the attached error. When I click to continue, it says "please wait.." and that's all!c0da8fb36cebf98ca9b6b43304c4dca6

photo
1

I opened the word while the diagnosis tool is running. It asked me to close the word again. When it is closed, it issued a ticket.


Ticket ID: 148805

photo
1

i disabled Zotero add-in on Word. After reopening the word, Citavi icon appeared!!

photo
1

Hi ElSayed

Glad to hear you could enable it know.

All the best

Sebastian

photo
Leave a Comment
 
Attach file (NO confidential documents!)