"An operation in the Citavi Cloud failed"

When you try to open or create a cloud project in Citavi 6, you get the following error message:

The text is:

An operation in the Citavi Cloud failed.

An operation in the Citavi Cloud failed for unknown reasons..

Cause 1

You are using an outdated version of Citavi 6.

Solution 1

Please install the update to the current beta version of Citavi (download here).

Cause 2

There is no license for Citavi 6 in your account. To work with Citavi, you need a license for the respective Citavi version.

Solution 2

Please check whether your university provides you with a license at www.citavi.com/sitelicenses.

In addition to purchase a license purchase in our shop, there is also the option to activate a thirty-day trial for Citavi 6 for free here.

All users who registered for a Citavi account before May 29, 2021 will automatically receive two licenses the next time Citavi 6 is launched as a gesture of goodwill:

  • a permanent legacy license for Citavi 6 for Windows, which allows you to continue using the old free model (up to 100 references per project)
  • a one-year storage license with a contingent of 5 GB

You may have more than one Citavi Account. You did not retrieve your license with the Citavi account you are currently logged in with.

We recommend that you merge your accounts. This will transfer all Citavi licenses and cloud projects to the remaining account.

Alternatively, you can log out of Citavi 6 and then log back in with the correct account:

  1. On the Citavi 6 Welcome Screen, click the icon in the upper-right with your initial to log out:
  2. Log in to Citavi again with the information for your other Citavi Account.

The cloud projects from the original account are available in the second account only if you have sent a project invitation to its mail address and have already accepted it.

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