Instead of the login window above, you only see two Citavi logos:
Cause
Your Internet options in Windows do not allow cookies or JavaScript.
Solution
Windows 10 and 8
- Click Search.
- Enter Internet Options.
- To enable cookies, on the Privacy tab, click Advanced and then enable the First-party Cookies checkbox.
- To enable Javascript (Internet zone): On the Security tab, click the Internet zone > Custom level > Scripting > Active scripting and then click Enable.
- To enable Javascript (Trusted sites): On the Security tab, click Trusted sites > Custom level > Scripting > Active scripting and then click Enable.
- Click OK.
- Restart Citavi 6.
Windows 7
If you're still using Internet Explorer 8, please update to Internet Explorer 11, even if Internet Explorer isn't your default browser.
- Click the Windows button to open the Start menu.
- Click Control Panel.
- Click Network and Security.
- Click Internet Options.
- To enable cookies, on the Privacy tab, click Advanced and then enable the First-party Cookies checkbox.
- To enable Javascript (Internet zone): On the Security tab, click the Internet zone > Custom level > Scripting > Active scripting and then click Enable.
- To enable Javascript (Trusted sites): On the Security tab, click Trusted sites > Custom level > Scripting > Active scripting and then click Enable.
- Click OK.
- Restart Citavi 6.
A faster option is to reset your settings of the Internet Options: Select the Advanced tab. In the Reset Internet Explorer Settings dialog box, select Reset.