Login window only shows two logos and a white background

Instead of the login window above, you only see two Citavi logos:

Cause

Your Internet options in Windows do not allow cookies or JavaScript.

Solution

Windows 10 and 8

  1. Click Search.
  2. Enter Internet Options.
  3. To enable cookies, on the Privacy tab, click Advanced and then enable the First-party Cookies checkbox.
  4. To enable Javascript (Internet zone): On the Security tab, click the Internet zone > Custom level > Scripting > Active scripting and then click Enable.
  5. To enable Javascript (Trusted sites): On the Security tab, click Trusted sitesCustom level > Scripting > Active scripting and then click Enable.
  6. Click OK.
  7. Restart Citavi 6.

Windows 7

If you're still using Internet Explorer 8, please update to Internet Explorer 11, even if Internet Explorer isn't your default browser.

  1. Click the Windows button to open the Start menu.
  2. Click Control Panel.
  3. Click Network and Security.
  4. Click Internet Options.
  5. To enable cookies, on the Privacy tab, click Advanced and then enable the First-party Cookies checkbox.
  6. To enable Javascript (Internet zone): On the Security tab, click the Internet zone > Custom level > Scripting > Active scripting and then click Enable.
  7. To enable Javascript (Trusted sites): On the Security tab, click Trusted sitesCustom level > Scripting > Active scripting and then click Enable.
  8. Click OK.
  9. Restart Citavi 6.

A faster option is to reset your settings of the Internet Options: Select the Advanced tab. In the Reset Internet Explorer Settings dialog box, select Reset.

Is this article helpful?
0 0 0