Cloud project upload failed

You attempted to save your local project in the Citavi Cloud but received the error message 407 or 416: The project could not be saved.

Cause

Your project contains a very large category system (for example, over 1000 categories).

Solution

Reduce the number of categories (for example, by splitting the project into multiple projects.

Alternatively, add a value to the Window Registry that lets your project be loaded in the Cloud in smaller packets. Follow the steps below (see these steps in a video):

  1. Start the Windows Registry Editor: Click the Start button on the Windows Taskbar. Enter "regedit" (without quotation marks) in the search field. Then, click the search result (screenshot).
  2. Search for the following key:
    Computer\HKEY_CURRENT_USER\Software\Swiss Academic Software\Citavi 6\
    or if using a 64-bit Windows version (how to tell if you're using a 32-bit or 64-bit version)
    Computer\HKEY_CURRENT_USER\Software\Wow6432Node\Swiss Academic Software\Citavi 6\
  3. Add a new subkey by right-clicking the "Citavi 6" folder and then clicking New > Key. Rename the key to "Settings" (without quotation marks).
  4. Right-click the new key and then click New > DWORD (32-bit) Value
  5. Enter DetachableEntitiesChunkSize as the value name, enter 500 in the value data field and select Decimal.
  6. Save your changes.
  7. Repeat the upload of the local project to the cloud.
Is article helpful?