Citavi 6 login fails

To use all of Citavi 6's features*, you have to log in with your account information. On the Welcome Screen, click the login icon in the upper-right corner: .

You should see the following window:

Login attempts can fail for a number of reasons.

Please note that Citavi's login window uses Internet Explorer 11. Even if you use another browser instead, Internet Explorer 11 still needs to be installed on your computer, working, and up-to-date. Please check for outstanding Windows updates.

Please click inside the box containing the possible cause and solution you would like to explore.

1) Login window only shows two logos and a white background

Instead of the above login window, you are only shown two logos ( screenshot).

Cause

Your Internet Explorer does not allow cookies, JavaScript or is outdated.

Solution

Please check whether you are using the latest Internet Explorer. Click the cog symbol in the top right corner and then select About Internet Explorer. Should it not be version 11, please update. Windows 7 users can download the setup file here.

If you are using the latest version, please reset the Internet Explorer settings ( screenshot).

2) Message: "Navigation to the webpage was canceled"

Instead of the login window, you see this message ( screenshot):

Navigation to the webpage was canceled. Confirm that the website address http://citaviweb.citavi.com is correct.

Cause

Your Internet Explorer does not allow cookies.

Solution

Add an exception in Internet Explorer for citavi.com:

  1. Start Internet Explorer (not Edge).
  2. Click the cog symbol in the top right corner.
  3. Choose Internet options.
  4. Select the Privacy tab.
  5. Under Settings click Sites.
  6. Under Address of Website enter "citavi.com".
  7. Click Allow.
3) Very small text, fields, and buttons

The login window opens but you can only make out very small text, fields, and buttons ( screenshot).

Cause

The screen resolution is high and the login window does not yet scale properly. 

Solution

  1. Place the mouse pointer anywhere in the login window.
  2. Press and hold the Ctrl key.
  3. Use your mouse wheel to zoom in.
4) Login window only shows background image

The login window opens but only shows the background image (screenshot).

Cause

Internet Explorer settings are conflicting with the correct output of the login window.

Solution

  1. Start Internet Explorer (not Edge).
  2. Click the cog symbol in the top right corner.
  3. Choose Internet options.
  4. Enable these settings (screenshot):
5) Buttons and/or text field labels are missing

You can't use the login form because buttons and/or text fields labels are missing ( screenshot).

Cause

Javascript was disabled.

Solution

  • Please reset the Internet Explorer settings (screenshot).
  • If you're using Internet Explorer 8 under Windows 7, please update to Internet Explorer 11.
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6) Your system administrator blocked the account login

Cause

Your system administrator installed Citavi so that it's not possible to log in to Citavi Account.

Solutions

Ask your system administrator if the setting can be changed in the Windows Registry:

  • On a 64-bit computer: HKLM\Software\Wow6432Node\Swiss Academic Software\Citavi 6\AdminSettings 
  • On a 32-bit computer: HKLM\Software\Swiss Academic Software\Citavi 6\AdminSettings

The value for  DisableCitaviAccount needs to be changed from "true" to "false".

*) Account login is necessary for saving projects in the cloud. In addition, you need a license if you want to work with more than 100 references in a project. Citavi retrieves this license from your account.

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