Citavi pane not visible in Word

Problem

After starting Microsoft Word you do not see the Citavi tab.

If you see the tab, but it appears greyed out, please try the solutions in this article.

Before checking the points below, make sure that you are working with the latest version of Citavi. In Citavi on the Help menu, click Check for updates. If an update is available, install the update and then check if the Word Add-In appears.

You can also check here to see if a beta version is available that contains a bug fix for the issue you are experiencing.

Possible Causes

Please click inside the box containing the possible cause and solution you would like to explore.

Wrong version of Word

1) You are using Microsoft Office from the Microsoft Store ... [common]

Using the app version of Microsoft Office from the Microsoft Store ( screenshot) will prevent Citavi's setup from installing the Word Add-in.

Please first uninstall this version of Office via the Microsoft Store and then install the "regular" version of Office by  following these steps.

2) You are using Office 2010 Starter (Click-to-Run) ...

You are using Office 2010 Click-to-Run or Office 2010 Starter. Citavi cannot work with these versions because they do not support "out-of-process applications" (such as Citavi).

Office 2013 Click-to-Run can be used with Citavi.

Solution

  1. Locate the 25 character product key for your Office installation. Usually this can be found on the box, on your receipt, in the confirmation email for your purchase, or as a sticker on the bottom of your laptop.
  2. Download the full version of Office 2010 from the Microsoft website (Download Office Backup). You may want to copy the Setup file to a DVD and keep the Product Key with the DVD.
  3. Uninstall Office 2010 Click-to-Run (How to).
  4. Install the full version of Office 2010. Please note that if you were using Office 2010 Starter, you will need to obtain a Product Key Card to use the full version.
  5. Download and install Citavi again.

Additional information on Click-to-Run can be found in Microsoft's Frequently Asked Questions, e.g. how you can switch between Click-to-Run and a classic installation.

Installation errors

3) The Word Add-In was not installed ...

The Word Add-In was not installed. This can happen if you install Citavi before you install Word.

Solution

  1. Install the Word Add-in by opening the Windows Control Panel and then clicking Programs and Features
  2. Select Citavi [version number] and then click Change
  3. Click Next, then select Modify and click Next again. 
  4. Click the red "X" next to Word Add-In.
  5. Select This feature will be installed on local hard drive:

The Word Add-In feature might not be shown if the existing Microsoft Office installation is giving Citavi the wrong or incorrect information during the installation, preventing Office from being recognized by Citavi. Please repair your Office installation.

4) You have upgraded your Office version ... [common]

You installed a later version of Microsoft Office after your Citavi installation. 

To continue working with the Citavi Word Add-In after upgrading, take the following steps:

Uninstall the Word Add-In:

  1. Open the Windows Control Panel.
  2. Click Programs and Features.
  3. Select Citavi, and then click Change. The Citavi Setup starts.
  4. Click Next, then select Modify and click Next again.
  5. Click the symbol next to Word Add-In and then select This feature, and all subfeatures, will not be available.
  6. Click Next and continue through the Setup.

Install the Word Add-In:

  1. Open the Windows Control Panel.
  2. Click Programs and Features.
  3. Select Citavi, and then click Change. The Citavi Setup starts.
  4. Click Next, then select Modify and click Next again.
  5. Click the symbol next to Word Add-In and then select This feature, and all subfeatures, will be installed on local hard drive.
  6. Click Next and continue through the Setup.
5) Antivirus software prevented the Word Add-In from being installed ...

Antivirus software prevented the Citavi Word Add-In from being installed or enabled.

Solution

  1. Close Word. Open the Task Manager (Ctrl+Alt+Delete) and double check that Word is no longer running.
  2. Search for updates for your antivirus program.
  3. If your antivirus program installs an Add-In in Word (for example, Kaspersky) disable the Add-In in your antivirus program's settings.
  4. Disable your antivirus program before performing the following steps.
  5. Uninstall the Word Add-In:
    1. Switch to the Windows Control Panel and click Programs and Features. Select Citavi [version number].
    2. Click Change.
    3. Click Next, and then select Modify.
    4. Click Next and then click the disk symbol next to the Word Add-In entry.
    5. Select the option This feature will not be available.
    6. Click Next and continue through the assistant.
  6. Install the Word Add-In:
    1. Switch to the Windows Control Panel and click Programs and Features. Select Citavi [version number].
    2. Click Change.
    3. Click Next, and then select Modify.
    4. Click Next and then click the disk symbol next to the Word Add-In entry.
    5. Select the option This feature, and all subfeatures, will be installed on local hard drive.
    6. Click Next and continue through the assistant.
  7. Enable your antivirus program again.
6) Two versions of Office are installed on your computer ...

Two versions of Office are installed on your computer. Citavi installs the Add-In only in the version that is set in Windows as the default program for opening Word documents. When you use the other version of Word, the Add-In will not appear.

Solution

  1. In Windows Explorer, right-click a Word document.
  2. Select Open with > Choose default program.
  3. Select the Word version in which you want to use the Word Add-In.
  4. Switch to the Control Panel and click Programs > Programs and Features. Select Citavi [Version number] and then click Change. Click Next and then click Repair.
7) Uninstalling one version of Office damaged the remaining Office version ...

Two different versions of Office were installed on the computer. When one version was uninstalled the registry key for the other version was damaged.

Solution

  1. Use the Microsoft Word troubleshooter (Download).
  2. Switch to the Control Panel and click Programs > Programs and Features
  3. Select Citavi [version number] and then click Change
  4. Click Next and then click Repair
  5. Continue through the Assistant.
8) Incorrect registry value ...

The Citavi tab is not visible in Word. Or: Citavi's Add-In is disabled after closing and restarting Word.

Solution

We recommend that only experienced users access the Registry Editor program to edit the registry.

  1. If the Citavi tab has never been displayed in Word, please check if Citavi's Word Add-In was actually installed.
  2. Please also check whether the Word Add-In was simply disabled.
  3. Open the Windows Registry Editor: Click the Start-Symbol on the Windows taskbar, and enter regedit into the search box. Click the search result item (screenshot).
  4. Search for the following subkey:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\Word\Addins\SwissAcademic.Citavi.WordAddIn.Connect
    or, if you are using 64-bit version of office, search for
    HKEY_CURRENT_USER\SOFTWARE\WOW6432Node\Microsoft\Office\Word\AddIns\SwissAcademic.Citavi.WordAddIn.Connect
  5. Double click LoadBehavior in the right window pane.
  6. Enter the following value into the field: 3 (screenshot).
  7. Close the Registry Editor.
  8. Open your Citavi project and then open Word.

Error while launching Word

9) The Word file was appearing in the Windows preview ... [most common]

The Word file that you opened was selected in Windows Explorer and was appearing in the Windows preview. You then double-clicked the file to open it.

Background

The Windows preview starts Word, which prevents the Add-In from being correctly loaded.

Solution

  1. End Word.
  2. Open the Windows Task Manager by pressing CTRL+ALT+DELETE. Click More details if necessary. (In Windows 7 enable the Show processes from all users checkbox.) In the list of running processes, find Winword.exe or Microsoft Word. Select the process and click End task.
  3. Start Word by clicking the program icon.
  4. On the File menu, select Open and open the Word file.
10) Word was still running in the background ... [most common]

Word was still running in the background when you tried to start Word by double-clicking.

Possible Causes

  • In the Windows File Explorer a Word file was open in the Preview.
  • You first started Outlook 2003 and Word is set as your e-mail editor.

Solution

  1. End Word and either Outlook and/or the Preview in Windows Explorer.
  2. Open the Windows Task Manager by pressing CTRL+ALT+DELETE.
  3. Click More details if necessary. In Windows 7 enable the Show processes from all users checkbox.
  4. In the list of running processes, find Winword.exe or Microsoft Word. Select the process and click End task.
  5. Start Word. On the File menu, select Open and open the Word file.
11) Word disabled Citavi's Word Add-In ...

The Word Add-In is currently disabled in Word.

Solution 1

  1. In Word, click File > Options > Add-Ins.
  2. Look under Inactive Application Add-ins. If you see the entry "CitaviWordAddIn.dot" or "Citavi Word Add-In [version number]" the Word Add-In needs to be activated. In the Manage drop-down menu, select Word Add-ins and click Go.
  3. Under Global templates and add-ins select the CitaviWordAddIn.dot checkbox and click OK.
  4. In Word, click File > Options > Add-Ins again. In the Manage drop-down menu, select COM Add-ins and click Go.
  5. Under Add-Ins available select the CitaviWordAddIn [version number] checkbox and click OK.
  6. Restart Word.

Solution 2

  1. If Solution 1 had no effect, click File > Options > Add-Ins > Manage.
  2. Select Disabled items and click Go. Select Add-in: citavi word add-in [version number] (mscoree.dll) and then click Enable.
  3. Restart Word.

If you receive a message that only an administrator can make these changes, start Word as an administrator: Right-click "C:\Program Files (x86)\Microsoft Office\Office15\WINWORD.EXE"* and select Run as administrator. Continue with Step 1.

*) The path for WINWORD.EXE can vary depending on the version of Office you are using:

  • Office 2007 is version 12
  • Office 2010 is version 14
  • Office 2013 is version 15
  • Office 2016 is version 16
12) Other Add-ins obstruct Citavis Word Add-in ...

The Citavi Add-In for Word is not working as it should.

Cause

One or more of the following Add-Ins is installed in Word:

  • Acer abDocs
  • Acer Cloud
  • Autodesk Vault Word Add-In
  • Easy Document Creator (Samsung)
  • E-Porto Add-In by INTERNETMARKE (Deutsche Post)
  • Duden Korrektor
  • Imagic Word Report
  • Smart Tools Publishing
  • Veodin KeyRocket
  • Writing Outliner

Solution

Deactivate the Add-In(s): Click Word > File > Options > Add-Ins > Manage [COM-Add-Ins] > Go. After that clear the checkbox for the problematic Add-In(s) and click OK.

Error in the settings of Word

13) Word's Trust Center is preventing Add-ins from being run ...

Citavi's Word Add-In cannot be run if the following option in Word's Trust Center is enabled:

Disable all Application Add-ins (may impair functionality)

Solution

  1. Open a Word document.
  2. Click File > Options.
  3. Switch to Trust Center.
  4. Click Trust Center Settings.
  5. Switch to Add-ins.
  6. Check if the option Disable all Application Add-ins (may impair functionality) is enabled. If it is, clear the checkbox.
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